Proximity sensor unwanted in zoom app

Forum
iOS & iPadOS

I know many blind people who join zoom calls on their iPHONE preferring it to a computer. But for me, that's never been a fun experience.
I have a first-generation iPHONE SE -- I think it was the last one with a real home button. It works great with clubhouse and all other audio apps. But when I am in zoom if I move the phone or touch the screen in the wrong place the proximity sensor kicks in and the volume of both the zoom call and VoiceOver drops to almost inaudible.
How can I permanently disable the proximity sensor in zoom? Actually I'd be happy to disable it everywhere since most times when I'm making a call in public I'm somewhere loud and need all the volume the speaker can give me.
I am using the zoom app, not phoning in by calling a number. I have searched the internet in general, Apple forums and also zoom help topics. There's nothing about that annoying proximity sensor and I can't figure out why it's only an issue for me. All advice is appreciated.

Options

Comments

Submitted by Lee on Friday, July 30, 2021

Hi Deborah,

Interesting. Using the app the speech automatically comes out of the phone speaker as if you have the phone away from you're ear. Indeed I've tried to find away to lower the sound as you can't have it near an ear. You can adjust the volume of VO from within the app by using the rotor settings. It is fiddly as zoom and vo settings don't get on but if you can use the rotor to find volume you can adjust it. Why zoom for you is acting like a phone and lowering the volume is very strange. Play around with the vo settings and maybe check out the zoom settings tab and see if you can find anything. Sorry probably not much help.