Problems With VizWiz

Forum
iOS & iPadOS
Last week, VizWiz stopped working for me. The app won't even open. I find it in my app list, double tap like I do all other apps, and it does not open. I've tried uninstalling and reinstalling the app, rebooting my phone (several times), and so far nothing has worked. I'm using an iPhone 4S. I've downloaded Omoby, but Omoby isn't nearly as powerful as VizWiz. Has anyone else hade this issue with VizWiz, and if so is there a fix? I've found it to be quite useful, and I'm hoping to be able to use it again at some point. Also, for what it's worth, I dropped an Email to the VizWiz developers documenting the issue.

Options

Comments

Submitted by Carrie Schaffer on Friday, May 4, 2012

Hi, I have noticed the same issues of the app not opening ever since they released version 1.42. The solution I found is to roll back the app to an earlier version before the version ending in 42 was released. A suggestion is to sync your phone before you update any apps and then try the new apps and see if they work, if not, then delete the nonworking apps from your phone and resync the phone and you should have older versions of the non working apps on your computer just put the older versions back on and there you go the aps work again. I hope this helps.

That is a very interesting situation you are both having. At this point I do not have that problem. I have the latest version and that is still working for me as of today. Unfortunetly, I do not have have any suggestion. I'd would have done the same thing to remove the app and re-install the app. That generally would do the trick. Sometime I even go as far to remove it from the device. Re-sync it with the computer. After all the Voo Doo trick then re-install it. I hope you get an answer back from the developers and they will be able to help you out. Sorry!

Submitted by Kevin L. on Saturday, May 5, 2012

In reply to by Carrie Schaffer

Carrie, thanks for the suggestion, but I'm not sure it will work. I've never synced my phone for as long as I've had it. I can't begin to tell you how many ways I hate iTunes, so I ust never have. I tried the Blindtunes script, but that only seemed to make things even worse. Still, though, I will try it, and hopefully the VizWiz folks will get back to me soon.

Submitted by Laszlo on Saturday, May 5, 2012

This issue must be something really puzzling. Last night I downloaded VizWiz 1.4.2 from the Appstore (on my phone) and it works like a charm. No problems since. Both webworkers and IQ engines are very responsive, they answered my questions within 1 minute. I use an Iphone 4 (IOS 4.3.5, not jailbroken) on Vodafone network and 3G data connection. The app works perfectly even so I disabled its access to GPS and location services in Settings. My idea is to try the same, who knows, this might eventually help. By the way it still makes me speechless what a great help VizWiz gave me in a specific situation, I can hardly believe this is possible :-))