Problems with Text Detective.

Forum
iOS & iPadOS
Text Detective worked great the first time I used it. Now, each time I try using it, I get the "Evaluating" message, followed rather quickly by a constant repeat of the messagee "zero results." I've tried rescanning at different hights, under different lighting conditions--nothing seems to help. I've also been sure to make certain that "portrate lock" is disabled. I'm not sure how to fix this. Any help is much appreciated. Thanks, Shersey

Options

Comments

Submitted by Blindsight on Wednesday, August 22, 2012

Hi Shersey, Thanks for bringing this to our attention. In order for us to address this issue we need to be able to recreate it ourselves. Can you email us at textdetective@blindsight.com and provide us with information such as: which iPhone you're using, what kind of document you're scanning, whether you're scanning paragraphs vs whole pages etc. Best, Arvand Product Specialist Blindsight Corp

Submitted by Kirsten Edmondson on Wednesday, August 22, 2012

Hi, I'm hazzarding a very wild guess, but it occurred to me, so I thought I'd pass on in case it solved your problem. 1. I don't know if it makes a difference, but try it with screen curtain off-often this makes a difference for scanning apps. 2. In the most recent update, there is a "torch" button, try turning this on, with that and the addition of different lighting and heights which you have already tried, it might just make the difference. You have to turn it on every time you scan. It's on the screen when the scan is in progress, so just swipe and you should find it. If neither of these are any good, then I'm sure the debs will figure it out!