Problems with Siri

Forum
iOS & iPadOS
For the past few hours, I've been having major issues with Siri. She's pretty much unresponsive, whether I'm trying to use the Dictation button in a text message or interact with her in general. I've disabled Siri, powered down the phone, then restarted Siri; she worked once and then stopped again. I also followed a tip online saying to put the phone on Airplane Mode, restart it, and then turn off Airplane. That didn't work either. Every so often, she'll respond, but more often she won't. Anyone else having Siri issues at the moment?

Options

Comments

Submitted by Tree on Monday, May 20, 2013

I'm not having any issues, it might be a problem on apples end of things. If so it could be a localized issue that people in your area are experiencing. Sorry wish I could help.. 

Submitted by peter on Tuesday, May 21, 2013

I don't know if this will help, but when I first got my iPhone 4s I also had problems with SIRI. It turned out that the problem was several blue-tooth devices that I had tried to pair it with. I had a set of Panosonic Bluetooth telephones around the house. When these were in the house and not even being used, I would have a tremenotremendous amount of difficulty using SIRI. Similarly when I tried to pair my iPhone with the Bluetooth in my car. I got rid of the Bluetooth phones and SIRI always works now. I also do not pair my phone with the Bluetooth in the car any more (I let my wife pair her iPhone with the car instead). Another issue with your SIRI might be your internet conection or 3G connection. Remember: SIRI uses the web and needs to transfer audio in order to be recognized in the cloud. Hope that helps. --Pete

Submitted by Talkie on Tuesday, May 21, 2013

I too have been having problems with Siri's responsiveness this evening. Sometimes it takes a very long time for it to process my dictation. Other times, it just times out, says "ellipses" and nothing would happen thereafter. It's not your phone; it's them. :) Hope this helps.

Thanks so much for the help and advice. I finally got Siri working again, after 2 or 3 more restarts.