Problem with Youtube app on IOS

iOS & iPadOS

Hi everyone, I have a problem with youtube app. I can't seem to rewind or forward in the youtube app. the track position is disappeared. Does anyone here know what happen and how to solve it? My current youtube version is 11.13. Thanks.



Submitted by Luke on Saturday, April 23, 2016

Hi there. I think I know why you're having this challenge. When you are viewing a video on YouTube, assuming you are not in full screen mode, you can only access the playback controls and like and dislike buttons if you are scrolled to the very top of the page. Repeatedly swipe downward with three fingers until voiceover announces that you are on page 1. You should then be able to find the playback slider just underneath the video itself. Let me know how that works for you. I discovered this solution because I am often scrolled further down, looking at the other suggested videos or reading the comments.

Submitted by Vireak on Saturday, April 23, 2016

Thanks for help, but the problem isn't solved yet. The problem is that I can access play/pause button; however, the rewind/forward track position disappeared. It only displays the current playback position and video length in separate line. In addition, the full screen becomes unlabeled. I don't know why it happens. It just occured yesterday. Sincerely, Vireak.

Submitted by tunmi13 on Saturday, April 23, 2016

Try tapping on the video and the controls will appear. Usually the slider will be hidden so you just have to double tap on the video, not the video player heading but the actual title of the video.

Submitted by Vireak on Saturday, April 23, 2016

Hi, I've done it. Usually, when I tap the video, it the video is paused and the video control appear. Now, when I follow the same staep, it does nothing and the video still play. Now, I can only play through without control. the video can only be played/paused and that's it. Please kindly help me solve the problem. Thanks. Youtube version: 11.13

As a troubleshooting step, to determine if the app it's self is acting up or if it is voiceover, have you had a sighted person look to see if those controls actually appear on the screen? That might be a good next step

Submitted by Luke on Saturday, April 23, 2016

Also, if all else fails, delete the app from your phone and reinstall it from the app store. I was having some buggy interface issues with an app a couple months ago and this fixed it for me.

Submitted by Vireak on Sunday, April 24, 2016

Thanks for all your helpful contribution. I have someone look at the app and the button completely disappears from the app. I conclude that this is the app issue and quickly remove and reinstall it. The bug is now fixed. Once again, Thanks and have a good time. Sincerely, Vireak.

Submitted by tunmi13 on Sunday, April 24, 2016

What you could also do if the button doesn't appear again is do the magic tap. The magic tap will pause and resume playback. Just simply double tap with two fingers to pause, and double tap with two fingers again to continue playback.