Problem with typing in iPhone 5S

Forum
iOS & iPadOS

I recently upgraded to an iPhone 5S. Now I am familiar with the phone, I want to turn the typing feedback off so it does not repeat both characters and words, but I cannot find a setting to do this, and I've looked all through settings. Is there someone that can help me with this problem?

Options

Comments

Submitted by Michael Hansen on Monday, June 23, 2014

Member of the AppleVis Editorial Team

Hello Tammie,

To adjust typing feedback, go to Settings> General> Accessibility> VoiceOver> Typing Feedback. Under the "Software Keyboards" heading, you can choose what level of audible feedback--if any--you want from VoiceOver.