Problem with the standard 'music' app on the iPhone

Forum
iOS & iPadOS
Hi all, I'm not sure what has happened here but I have the standard 'music' app in a folder and have not really used it since I got my new iPhone 5S and when IOS 7 came out as I generally use the Bones Milestone 312 for my music. However, I tried to download an audio book from Overdrive Media Player a minute ago and expected it to be available on 'audio books' in the 'Music' app. However, when I double tap on 'Music' nothing happens - something does happen, I hear the open sound from the iPhone and then straight away the app closing again. I sometimes get an edit box at the top but nothing else. I don't have any music in this app but this matter? Should I see the boxes at the bottom which from memory are 'Artist' 'album' 'songs' etc. I don't have these either. Can anyone hazard a guess abot what this is? Has music changed since IOS 7 came out? Where can I listen to audio books then? If you suggest I delete and reload the 'Music' app what is it's full name in the app store? Thanks, Steve.

Options

Comments

Submitted by Siobhan on Thursday, December 12, 2013

Hi Steve. The only thing i can tell you, granted I haven't had experience with the over drive, is that you might consider resotring your iPhone. First, if you old your home and power buttons together for about ten seconds, ti should reset the phone. If your app still behaves like this, you might want to try and reinstall the IOS. For that, you'll need to be connected to itunes, and restore the phone from a backup. You shouldn't lose anything, except if you have apps you haven't transfered to your computer or the cloud yet. but even if you do lose anything, it's all available in the purchased, section under the updates, tab of the app store. Someone with better experience then I can help you with that part of things. If you'd like help via skype, with me resotring my phone along with you to privide support, I'm happy to do that. I hope you can get this fixed. And i hope I haven't terrified or confused you. I only use the music app for my phone, so I'm glad you haven't lost antyhing.

Submitted by steven carey on Thursday, December 12, 2013

Hi, As a quick update, my sighted son says that the app is open and all buttons at the bottom of the screen are there as they should be. Howeer, it seems that voice over does not read them... so what aout that? I have never come across anything like this before and it is only this one app. Everything else if fine. I just wonder if I am being stupid or something as it is one of those problems where you think that is you and not the app causing the problem... after all, I have been working on my PhD today. Do you think my brain has gone and I should sleep on it? Thank you for the offer to Skype but I think I'll have a go to fix it first. Steve.

Submitted by BlindSarcasm on Thursday, December 12, 2013

While resetting your phone may be just the thing, here's something simpler to try 1st. Try respringing your device by rapidly hitting the power button 6 times. Your phone will reset it's interface in a couple seconds. This is always a good step to take before either doing a hard reset or resetting your phone to factory defaults and restoring. Hope you get it back in working order. -Rick rick@theblindgeek.net http://theblindgeek.net http://twitter.com/BlindSarcasm

Hi steve. While it may be true your brain might be a little "gone", and I'm sure you could use some sleep, no you are not being stupid. At least you're suggesting it could be your fault. :) I'm only teasing. seriously I hope this gets fixed and if that power springing thing doesn't work, you are welcome to contact me. I promise, I'l skype to fix it with you and nothing else. :) Rick, I wasn't exactly going to have him set back to defaults, more like amybe seeing if he backed up form a wek ago or more it might work. Thanks for that power tip I didn't know that.

I've heard that pressing the sleep/wake button multiple times like that is actually bad for iOS. Your basically crashing your springboard, which isn't good and can cause issues with iOS. A restart or hard reset is a much better and safer alternative. Thanks, Shersey

Submitted by steven carey on Friday, December 13, 2013

Hi all who posted a comment, I am back in action with the 'Music' app. I did a soft reset (pressing the home and on/off switch at once for about 10 seconds as suggested by my new friend) and it worked straight away. A good nights sleep did the trick plus all your comments and a little logical thought. Thank you all, this is a wonderful community of people, very supportive (especially the ones who kindly offer to chat over Skype). Now all I have to do is to work out again (not done this for a few months) and download a couple of audio books from Overdrive. Steve.