problem with fleksy happy typing.

Forum
iOS & iPadOS
I am not sure what happened, but I locked my IPod five, and put it on my charger, I have one of those chargers you plug in to a wall outlet. anyway, I plugged it in, and was listening to tune in radio and fell asleep for awhile, and woke up a couple hours later, and went to use fleksy. well when I opened it from the app switcher, this message popped up. There are new features on the AppStore. Update now! then there is an okay button. I double tap this, and the app store comes up. But there is no update there. So I close out fleksy from the app switcher, and reopen it, and it does the same thing. I reboot the device, still no go. I uninstalled and reinstalled the app, still no go. does anyone know what could be the problem here? is anyone else having this problem? I am sorry for any mistakes, it is four in the morning, and I am suffering from lack of sleep. if anyone could help me I would appreciate it. I honestly don't know where else to go here, I can't touch type to save my life and fleksy has been a huge help. thanks.

Options

Comments

Submitted by Tristan on Friday, November 29, 2013

I really can't speak to this very much as I'm running Fleksy beta and don't have the actual "public" version. However, you may want to send a support ticket to support@fleksy.com detailing your issue. While Fleksy devs do regularly check AppleVis, a response and fix will probably be received faster if you contact them directly

Submitted by Cat on Friday, November 29, 2013

In reply to by Tristan

they said on twitter that they are looking in to it, so I guess we will see what is happening. my thanks go out to you guys on apple vis and fleksy for responding so quickly.

Submitted by Fleksy on Friday, November 29, 2013

Hello, We are aware of the issue and working hard to resolve it with Apple quickly. Thank you for being patient and active and our apology for the trouble. Fleksy Team

Submitted by Jessica Brown on Saturday, November 30, 2013

In reply to by Tristan

Not sure how this works, but I saw a tweet from Fleksy saying a temporary fix is to set the clock on your iOS device to an earlier date from before the problem started.

Submitted by Joe on Saturday, November 30, 2013

Hi Cat, I have the same problem I am using an iphone 5s running iOS7.04 and just getting used to it I see it is a bug does anyone know how the Fleksy team will let is know that the bug has been fixed? It is a really really great app lets hope they fix the bug very soon

Submitted by Joe on Saturday, November 30, 2013

Hi Cat. I have the same problem I am using the iphone 5s running iOS7.0.4 and I have the same problem. I see it is a bug. How will the Fleksy team let us know that they have fixed it. It is a really really good app. Glad that it is not justme who has the problem I was getting worried Joe

Submitted by Jessica Brown on Sunday, December 1, 2013

In reply to by Tristan

Our bug fix update on iOS has been approved by Apple. Waiting on servers to update - usually in 1 working day. Will update here when done.

Submitted by Joe on Monday, December 2, 2013

Hi there, A big big thank you to the fleksy team I tried fleksy today Sunday the first of December 2013 and it worked. This is brilliant as this is a really really great app. Many many thanks Joe

Unfortunately, so far those still in iOS 6 still have the issue as the fix requires 7.

Submitted by Cat on Monday, December 2, 2013

In reply to by DPinWI

I just wanted to give a huge shout out to the fleksy team and apple vis for getting the update out and keeping us so well informed. touch typing just is not easy for me no matter how hard I try to do it. I have been trying to learn for oh, about three or so years I think, so Fleksy has been a major help. So, thank you so much Fleksy team and apple vis, for all your help, it is appreciated.. .

Submitted by Katie on Thursday, December 5, 2013

Hello. I am experiencing the same but that you all have. Since I am still on iOS 6, Is there a typing alternative to this gets fixed? I'm not really the patient type, so I would like to find another app until this is fixed. Thanks in advance.

Our wait for an iOS 6 compatible fix may not be too long. In the main app thread, Bill said they are working on it and hope to have a solution soon .