Possible bugs in iOS10

Forum
iOS and iPadOS

Hello,
I finally updated to iOS10 last evening. So far, I find that I am liking it. However, I am experiencing some minor issues. One issue that I have experienced, is that when I receive a phone call, and I am on mute, my phone does not vibrate. All of my settings are the same. Has anyone else experienced this?
Also, in the mail app, after reading all of my emails, I want to trash all. However, when I go to edit, and go to trash all, it says dimmed. I seem to have to delete one at a time. I can however go to my trash folder and delete all.
Other than that, I am liking this update.

Options

Comments

Submitted by Troy on Saturday, September 17, 2016

I'm having the vibrate issue when on mute. Sometimes I can reboot and it will work properly but it doesn't stay that way.

Submitted by Toonhead on Saturday, September 17, 2016

Hi. There's already a thread for accessibility bugs in iOS 10, so you may want to post about these issues there too. Or maybe one of the Applevis community team can murge this thread into that one to keep things easy.

Submitted by Melissa on Saturday, September 17, 2016

Thank you. I contacted Apple Accessibility, and they wanted me to do a factory reset. I really don't want to do this if there are others experiencing this issue.
Somehow, I don't think that doing this is going to resolve anything. I seem to remember having this problem at the beginning of iOS9. When I am not on the locked screen however, it will vibrate on siolent.