Please help, cannot change VoiceOver speech rate after upgrading to iOS 10

Forum
iOS and iPadOS

After upgrading to iOS10 from iOS9 on an iPhone 5c, the rate of speech is at its maximum. I am unable to slow it down, even after resetting the speech rate

Options

Comments

Submitted by Chris on Sunday, October 2, 2016

Hello,

First, reboot your device and see if the issue goes away. If not, try resetting all settings by going to reset under general settings. If that doesn't work, try erase all data and settings and start from a clean slate. If that doesn't work, try a complete restore from iTunes and start over. I'd always do that when moving to a new major version of the operating system. Performing a clean install gets rid of junk and will usually result in far fewer errors.

Submitted by Justin on Sunday, October 2, 2016

Hi,
I know that this might sound dumb, but check your speech rat rotor setting. If it isn't there go to VO settings under general, find rotor towards the bottom, go in there and select speech rate.
HTH.

Submitted by Toonhead on Sunday, October 2, 2016

Justin has a great suggestion. Add speaking rate to your rhotor actions and you can adjust it on the fly. I love that feature.

Submitted by Dawn 👩🏻‍🦯 on Sunday, October 2, 2016

The speaking rate was on by default for me & that's actually a good thing to have enabled. I had the same problem with Samantha once the upgrade was done. I just dialed the rotor & it fixed it.