Outgoing text message tone.

Forum
iOS & iPadOS
Hi all, Did something change overnight because yesterday when I sent a text I got the normal swoosh tone to let me know that the text was sent. Today it no longer does that and I've gone into all of my settings including the messaging app and there is no where to find set outgoing tones. Did they move this somewhere else?

Options

Comments

Submitted by KE7ZUM on Sunday, April 6, 2014

have you checked your mute switch? I know that sounds quite odd, but I make that mistake at least a million times a day.

good luck.

Submitted by John Muoio on Monday, April 7, 2014

Thank you Mary, I did not think that outgoing notifications would be affected by the mute switch if it was on. I still cannot find if there is a setting to set the outgoing tones for my text messaging did that change? Thanks again John

Submitted by Isaac Hebert (not verified) on Monday, April 7, 2014

Yes if you mute you're phone by mistake by pressing the mute switch on the phone it will must keyboard clicks ringer and other outgoing notifications. I have also made this mistake.

Submitted by KE7ZUM on Monday, April 7, 2014

There is not a way to change this, nor will there ever be in my opinion. Apple has always used the sound and I don't thick they want to change it for fear it might make those of us used to the sound not like them anymore, at least that's my theory.

Submitted by John Muoio on Tuesday, April 8, 2014

I just was under the impression thet there was a place to change the tone and that maybe no tome was selected. Thanks again John

Submitted by Ornella on Sunday, May 1, 2016

resetnetwork settings or all settings