Opening attachments in ios8.1

Forum
iOS & iPadOS

I am currently at work and have an important presentation to give later today. I use my phone and a Bluetooth headset to have my notes on to remind myself what I want to talk about during each presentation. I have just tried to download my notes that I emailed to myself last night but the attachment won't open. I double tap on it and voiceover says that it's a button but it doesn't open it. I am using an I phone 5s with IOS8.1 does anyone have this problem? is there a way to fix it or is it a bug? Looks like I will take my notes in on my Mac book air and go old school. thanks

Options

Comments

Submitted by Ahmed Hamdy on Monday, October 27, 2014

yeah, I have an iphone 5 with iOS 8.1, I've received an email last week along with attachments. when I tried to download them, It didn't work
unfortunately I don't know any solution and hope that such a silly problem can be solved quickly

Submitted by Trilobite27 on Monday, October 27, 2014

Fortunately my bosses and colleagues were understanding about the situation and the presentation went very well. But I would still like to see the problem fixed. Glad that there are other people with the same issue I am having.

Submitted by Mark P on Monday, October 27, 2014

In reply to by Trilobite27

Hi, I got a sighted friend to look at the screen when I encounted the same problem. Although Voice Over said I was on the button for the attachment I wasn't. He told me to scroll down to the bottom of the screen, as there were 3 pages in all, and then when I found it, this time the button worke.
It must be a focus issue i guess,.

Submitted by dvdmth on Monday, October 27, 2014

Club AppleVis Member

This bug was introduced in iOS 8.0, and in my opinion it's the most serious bug still present in iOS 8.1. In a number of apps, including Mail, the screen does not scroll properly when swiping through an email, webpage, or similar content. Some elements, most notably links, will snap into view when the focus lands on them, but once you move off of those elements, the screen jumps back to the top.

Another common place where this problem is encountered is in the BARD Mobile app, where the search field for finding books is not on screen because of this bug. Just like with email attachments, it is necessary to scroll the screen manually with three-finger swipes, then locate the element by touch.

Submitted by Mike Freeman on Tuesday, October 28, 2014

As I've mentioned before but no one seemed to notice, when one used the latest few versions of Pandora -- even on iOS 7.2 --- the scrolling bug showed up. It's easy to get around but I suspect it has something to do with adjustments to the way the interaction with the UI is done for iOS-8-compatible apps.