No sounds in downcast

Forum
iOS & iPadOS
Hey, here's a bit of a puzzler for everyone. For some unknown reason, the sound effects in downcast won't play for me anymore, I'm talking about the sounds that play when different events occur, like when a podcast feed is refreshed or when a download is completed. Before anyone makes any suggestions, let me tell you everything I've done so there won't be any confusion. I did try a few things and nothing has fixed the problem. 1. I went into downcast, and then the more tab, and double-tapped on settings, and then sound effects and made sure they were all turned on, which they are. 2. I uninstalled and re-installed the app, which meant I had to import all my podcasts from an xml file I keep just for such emergencies. 3. I went into settings and sounds and made sure that the sound volume is at 100% and that the mute switch is not turned on. I'm using an iPhone 5 with iOS 7.0.2 if that matters. none of these things have brought the sounds back. I like having them so I can tell things are happening in the background. So, even after a fresh install of downcast, and even after re-importing and downloading all my podcasts I still have no sounds when a podcast downloads or a feed is refreshed, etc. So, any help is appreciated. Thanks.

Options

Comments

Submitted by Andrew on Monday, October 14, 2013

Hello, I didn't hear, "I've contacted the developer about these issues. Did you try that? Experiencing the same issue on my end. I phone 4s running IOS 7.0.2. I'm guessing with the last update, which is when this whole thing started, that update broke some things. I am not able to use I-Cloud sinking either. -Andrew-

Submitted by AnonyMouse on Monday, October 14, 2013

Member of the AppleVis Editorial Team
Hello Toonhead, The good news is that you aren't going nuts. ;) The latest version of Downcast does have some issue with the sound. I am also having the same problem. I had noticed it as well. I have not been able to resolve this problem. So I would also be curious is others are experiencing the same problem that we are having. It kind of drive me nuts because it lets me know when something is done. Now I have to check around to see if it had finished in refreshing.

Hey, glad I'm not the only one experiencing this. I remembered that the dev is on twitter as @downcastapp, so I pulled the timeline and he says the problem of the lack of sounds should be fixed in the next update of Downcast. No release date but it's good to know he's aware of the problem and is fixing it. YAY!

Submitted by soni on Monday, October 14, 2013

Same problem here. iPhone 4s with the latest ios.