No sound from VoiceOver after updating to iOS 11

Club AppleVis Member
iOS & iPadOS

Hi' I upgraded to iOS 11 yesterday, but VoiceOver doesn't talk, and the sound of my iPhone is gone, i don't hear sound, not of the locking the device i have tried to turn up the volume . how i solve the problem? i have heard that i need to turn up the volume of VoiceOver, how can i do this? i had tried to do this in the rotor settings, but i don't see the how much volume is, i think that something goes wrongs with my iPhone or this is bug in the version?



Submitted by themusicman08 on Wednesday, September 20, 2017

Try a hard reset by holding down the power button and the home button. Wait for the phone to shut down and then turn the phone back on. See if that solves it.

Submitted by Lielle ben simon on Wednesday, September 20, 2017

Club AppleVis Member

Thanks but it doesn't help. i try to turn up the volume on the rotor but it's not move. it very annoying. i don't know what' to do. ihave no problem because that in iOS 10.3.3 it's worked fine.

Submitted by Igna Triay on Wednesday, September 20, 2017

Try raising the volume of the phone

Submitted by Esan on Wednesday, September 20, 2017

first hold the home button and say "turn on voiceover" to Siri. Once you are sure VO is on, keep sliding your finger across the top of the screen while holding the volume up button. VO should get louder.

Submitted by Lielle ben simon on Wednesday, September 20, 2017

Club AppleVis Member

Hi! I had try this but, it doesn’t help. I can’t see the pracentage on my braille display wen i turning up the VoiceOver volume in the rotor.

Submitted by david s on Wednesday, September 20, 2017


Sounds like an OS issue. I remember you mentioned on another thread you had problems updating to IOS 11. Here is what I would do.

Connect your phone to your computer via the cable. Back up your device. Perform a factory restore and setup your phone as new. Try it out and make sure everything works. If all is okay, you can download your apps manually or you can restore from backup. But be aware, if there was an issue with the OS, doing a restore may also restore the problem.

HTH and good luck.

Submitted by Lielle ben simon on Thursday, September 21, 2017

Club AppleVis Member

Hi! i had restored my iPhone and setup as new, and in the second time i had restored from a backup. it's not help to solve the problem. my iPhone does worked with iOS 10.3.3, it does start with iOS 11. i can't hear sound not music, not the to restore my device and set up as new device. sound, not the lock screen sound and etc. i write to apple to let know them of the problem. i had talked with apple accessibility team to try solve the problem and they are suggessted

Submitted by david s on Thursday, September 21, 2017


This is an odd one. If you have restored and setup as new but the problem still persist, you might want to take it to an apple store or an apple authorized service center.

A couple of other things. You checked to make sure the mute is not enabled? Have you tried using a headset?

HTH and good luck.

Submitted by Lielle ben simon on Thursday, September 21, 2017

Club AppleVis Member

Hello to all. I had try to doo everything, i try connect headphones but my sound not coming thear from my headsphone. On ios 10.3.3, it works fine, it was started from ios11. I will write too apple accessibility team about this.I am not get Vibration When i swich meute button. Thanks too all for your replys.

Submitted by Ambro on Thursday, September 21, 2017

Hello, what you are experimenting is a bug of Ios 11. Before updating, be sure that VoiceOver volume is up than 5%. In Ios 11 you cant put the volume under 5%. So, for example, if your volume in ios 10 was lower than that, when you update Voiceover will be muted.

Submitted by Lielle ben simon on Thursday, September 21, 2017

Club AppleVis Member

HI, can i do something? i have no sound at all, not the lock screen, not the sound typing, and i can't playing media. in iOS 10.3.3 it was on 80\% the volume of VoiceOver was on 90%. apple says me that i have a problem on my device but, it's not trow.

Submitted by Ambro on Thursday, September 21, 2017

In reply to by Lielle ben simon

You have two ways: 1. Don't update. 2. Update and wait that the bug will be resolved.

Submitted by Deborah Armstrong on Thursday, September 21, 2017

I don't have a fix, but I do have the same issue and here's what I tried. I tried all the suggestions listed above. I also had my sighted husband go in to Voiceover settings and turn up the volume; he said it was already up. Siri is able to turn voiceover on and off and other sounds are nice and loud. I tried connecting wired headphones. I tried connecting my bluetooth headset. I tried turning bluetooth off, to insure it wasn't trying to talk to bluetooth. I tried running VO and then doing the magic tap to play music and then turning up the volume while the music was playing.

What I still have to try: having a sighted person go in to Settings/Sounds and turning volume way down then back up again. I could also have a sighted person turn the VO sound effects back on and turn the volume down using the setting under VO, then turn it back up. That might force the volume back up.

Also I still need to try a Braille display; I have one at work.

I list all these ideas in case they work for others. I'm a longtime user, and my suspicion is that though the software thinks the volume is up high, the hardware didn't get the message!
I did have the volume turned way down when I updated to iOS 11 because I was at work.

I will update this post after I try the suggestions I haven't tried yet.

Submitted by Deborah Armstrong on Thursday, September 21, 2017

OK, I used Siri to turn voiceover on. The tripple-click home no longer works, I'll figure that out next.
I then pressed the home button and used my fingerprint sensor to get logged in. (The first time after a reboot after an update you have to use your password, but my sighted husband had helped type that in.)

Now that I was logged in I made the rotorr gesture and swiped up with one finger fifteen times. I didn't know where I was on the rotor but on the home screen it doesn't matter.

I did this about ten times, always rotating the rotor one turn left and swiping up fifteen times. On the tenth attempt, it cranked up the volume to a listenable level after about a dozen up-swipes!

This volume thing is specific to the VO rotor.

Warning to anyone who hasn't updated yet; make sure your rotor volume is up to the highest value ***BEFORE*** you update.

By the way, the Braille display didn't work either. It wouldn't pair, probably because I have to re-pair it after the update. I've always had to pair again after any update and I know the Braille display access with bluetooth was a security hole that jailbreakers exploited, so having to pair again makes sense!

Submitted by david s on Thursday, September 21, 2017


Wow. That’s a crazy fix. I’m glad to hear you found a fix.

I was going to suggest using DSU mode and downgrade to IOS 10 before Apple stops signing. I suspect the genius at the bar will simply swap your device after they relize the restore as new doesn’t work.

Submitted by John newton on Thursday, September 21, 2017

Hi there i had this issue too but I did the hard reset with the vol down and power buttons and it kicked it back into life when it came back on.

Submitted by Afrim on Thursday, September 21, 2017

Deborah, I had written about this problem some minutes before I would see this topic. The comment contained this tip that you provided, it was in the accessibility bugs of iOS 11 post. It's sad you went through all these experiments. :)

Submitted by Roxann Pollard on Thursday, September 21, 2017

liel ben simon, have you tried doing a hard reset? Just press and hold the power and home buttons together for a long count of about 15 and then release them. If the phone doesn't seem to come back within about two minutes, then just plug it in. It will bring it back then. Doing a hard reset takes longer than a simple power down and power up. I crashed my Voiceover voice and couldn't even power down today but the hard reset brought it back just fine.

Hope this helps.

Submitted by Lielle ben simon on Thursday, September 21, 2017

Club AppleVis Member

Hello guys. Thanks for your replyes, my iPhone back to talk. VoiceOver works find. now, i check and update to ios 11 to check it out if something goes rongs with the installation of ios11. if it works that's fine, if not, i will come back to ios10.3.3. I have the file isw restore for ios 10.3.3, and i want to doo this quick to check if t works or not.

Submitted by Lielle ben simon on Thursday, September 21, 2017

Club AppleVis Member

Hello to everyone, I come back too ios 10.3.3 after update Again to ios 11. this is bug back on my iPhone 7. I will write to apple and let them know about this bug. hopefully that it will be fix quickly and allso i injoy from ios 11

Submitted by Lielle ben simon on Saturday, September 23, 2017

Club AppleVis Member

Hello! I upgrated to ios 10.3.3, and updated to ios 11. From the accessibility team in apple there are problem with my device. everything that i had try doesn't helped. setup as a new device, restore from backup, and flick up and move to another elemant in the roter and back too voluame in VoiceOver rotor. before i go to my selular provider or the local destributer i want to ask, if somebody has try this? it could be problem with my device? in ios 10.3.3 it works fine. i want hear nolage before i spend money abut this. i fear to discuver that i was spended money and to know that it was bug in ios.

Submitted by Patrick Hurst on Saturday, September 23, 2017

Hi guys. I updated to iOS 11 very early, and everything worked quite well for the last 4 days until now. I tried a simple shutdown, but that didn't work; did then the hard reset, but it either triggered the photo camera or Siri... And yes, Siri told me when VoiceOver was enabled and I tried the rotor fix, but this didn't work out as well. Curiously, when I do a tripple-home, I get the message VO's off clearly spoken... Crazy thing... I guess I'll have to do a restore...

Submitted by Patrick Hurst on Sunday, September 24, 2017

In reply to by Patrick Hurst

On an iPhone 7Plus which is the model I currently use, Stop/Start+Voldown during a bit more than 10 seconds is the best key combination to use.
As my brother told me, the screen of my phone was black before I tried this latest reboot; so, I am not sure if my issue was related to VO or a general hick-up in iOS.

Submitted by DJX on Sunday, September 24, 2017

Hello, since the OP says he has an iPhone 7, on the 7, 7+, 8 and 8+, to reset the phone, you simultaneously press and hold the power/lock button (on the right side of the phone) and the volume down button for about 25 seconds. Do not let go of any of the 2 buttons at any time, as you might put the phone in DFU or Restore mode.

Another thing to try, have someone sighted help you switch to another voiceover voice in the settings, see if that doesn't reset your volume. I have updated my device with a very low VO volume, and when the phone comes up with the update, the voice will come up at about 80%, though it was at around 5% when I initiated the update process. As others have stated, turning the volume all the way down the up might help. Make sure volume is selected in your roter for this to actually work!
But If you are not getting any sound from your phone whatsoever, check the control center, or have somebody check it for you, see what the volume range is on there? turn that all the way up, as that will move the phone's main volume.
Also, try having someone call you, does your phone ring?


Submitted by Lielle ben simon on Sunday, September 24, 2017

Club AppleVis Member

Thanks for your reply. I not hearing sound. It heppands after update to ios11. Im ios10.3.3 it works fine. My iPhone not rining, not hearing charging sound. When i try to play media or music i getting anerro with erro code. I will go to my selular provider to check it out.

Submitted by Santiago on Sunday, September 24, 2017

I am experiencing a similar issue with VoiceOver and speech. For some reason, I sometimes end up losing speech while using my phone. I can still hear the VoiceOver sounds, and any other sources of audio such as music, just not speech. Some people have said that turning VoiceOver off and on again is a temporary fix, but this hasn't worked for me. I have to restart my phone completely. Another issue I have been having is my volume lowering a bit all of a sudden out of no where. Oddly enough, the volume slider on the control center doesn't change when this happens. I highly doubt it's a hardware issue, since I never had this problem before updating.

Submitted by Gusmao Al F on Sunday, September 24, 2017

I had this problem. No voiceover, calls and volume graph. I went back to version 10.3.3, then installed again to 11, now I still have problem with voiceover.

Submitted by cool cat on Tuesday, December 12, 2017

Hi. I upgraded to 11.2 from 10.3.3 a couple weeks ago. Using Iphone SE. Tonight I was using my phone and Voiceover stopped working. So I got a sighted person to tell me whats on the screen and everything seemed normal. I called my Iphone with a landline and it just vibrated, no ring. The sighted person I was with is not technology advanced so I had to call my brother and he told me how to slide. Anyways a simple shutdown fixed it. I got my sound back. Hopefully that was just a quirk. This happen to anyone else? I didn't even know how to answer my phone without voiceover working. This taught me a lesson to learn some actions when voiceover is not working properly or when the speaker is acting up.

Submitted by Dominic Maher on Tuesday, April 14, 2020

Hiya, a friend of mine had this problem recently. Voiceover was active, made all the clicking sounds, focus indicator was visible, rotor was available; everything was normal except for no speech in any area. To fix it we tried:

- Changing synthesiser
- Restoring vanilla iOS
- Changing speech rate
- Three-finger doubleTap speech toggle command

Nothing worked. Eventually we added the "Volume" item to the rotor (which isn't there by default). We exited the menus, opened the rotor to the new "Volume" item and boom! Speech was immediately restored. We didn't even need to swipe up or down to ADJUST the volume; which suggests this is some kind of bug.

Hope that helps someone! If you don't know how to add an item to the rotor, reply here and I'll try to help.

Submitted by Sreeraj P R on Friday, April 17, 2020

I had this issue and struggled for a lot of time trying to figure out what was going wrong. I was sharing the screen of iPhone to Macbook using Quicktime player. I unplugged the cable and things started working fine. Hope this helps someone.