Need help iPhone 5C initial setup

Forum
iOS & iPadOS

I just bought an iPHONE 5C on Amazon and am having a terrible time getting through the initial setup.

I thought I'd have no issues, since I'm a long-time iPOD Touch user and can type faster than my sighted friends.

But I can't type at all on this thing, and all sorts of weird stuff is happening. VO keeps saying "speech off" and then not registering my three-finger double taps to turn it back on. Or it turns Help on and seems to not recognize my 4-finger double tap to make help go away. And the keyboard seems much smaller; I keep hitting the wrong key.

I switched from direct touch typing, which it was set to, to touch typing and now I'm on standard typing. I understand how standard and touch typing work, but sliding my finger between characters on the keyboard seems to activate stuff, and this should not happen, at least it didn't on my iPOD!

Because it's the initial setup, I'm not sure which iOS version it is, and I can't enable my bluetooth keyboard yet. I'm still struggling to get my wi-fi password in and my backup from iCloud restored.

Does anyone know why I should have so much trouble going from iOS 6.1.6 on my iPOD to whatever newer version this is on the iPHONE 5C? Are these bugs or just my unfamiliarity with the new device and the new OS? Any tips so I can get through the setup?

All help is truly appreciated!

Options

Comments

Submitted by Justin on Sunday, December 7, 2014

Hi,
This sounds like a touch screen issue. It sounds like it is miss interpreting your taps on the screen. Maybe, if you can, try to go to an apple store and see if they can assist you? I haven't seen this happening yet, and I've been using ios for a few years now. I'm sorry if this doesn't solve your problems, I can't honestly think of anything else.

Submitted by david s on Sunday, December 7, 2014

Hello,

Have you tried connecting it to your PC and performing a restore? Perhaps something is amiss with the current install of the OS.

There is a difference between OS 6 and 8 so there might be a learning curve to. AT least when you connect your iphone to itunes, you can find out what version is installed.

Good luck.

Submitted by Justin on Sunday, December 7, 2014

I agree with the previous poster. Now that I think on it, connect the phone to your computer, go to iTunes and try to do a restore. Maybe that will work, but I am not sure.
Good luck.

Submitted by Deborah Armstrong on Monday, December 8, 2014

Well, the problem is solved, but I want to post more details here, because it could happen to another community member.
My sighted husband tried typing my Wi-Fi password (it's 31 characters as we're security conscious at home!) and he was unable to do it either. Spurious characters would get entered, and it would randomly go to another screen or another keyboard.
Finally, just to get it set up we disabled all of the security on our network for an hour so I could restore my iCLOUD backup; even then it took him nearly a half hour to enter my iCLOUD password. At this point, we were sure my touchscreen was broken.
However, once my backup was restored, the iPHONE behaved perfectly. All the touchscreen issues completely disappeared! To my husband, the screen looked fine, the keyboard worked fine, and for me with VO enabled, the keyboard also was even easier to use than on my iPOD Touch.
This iPHONE was supposedly new, but I think something, somehow in its memory was corrupted. I can see no other explanation for the strange behavior. I am very relieved that the problem was temporary and that it wasn't a learning curve issue for me.
I took the time to post this, because I suspect others might purchase a supposedly new phone and encounter something similar.
A few more comments: I appreciate the tip to connect to my computer and restore from iTunes, but I suspect that would have caused different difficulties. My iPOD Touch is 32GB, this iPHONE is 16GB and iTunes would have attempted to restore all my media as well as my settings. As it was, with all my ap data that it restored, I had no space left. I updated to the newest IOS without problems, but literally was out of space.
So now I'm trying to pare down what I need, and am glad I didn't take you up on the iTunes restore.
Of course had I bought the device from Apple, and had a store set it up, I could have bypassed these issues. Unfortunately, I am on a budget and knew I'd have to put in extra time to make up for spending less!

Submitted by DPinWI on Monday, December 8, 2014

Had you connected to iTunes and done a full restore, it would not have tried to install your settings and data from the iPod backup. iTunes is smart enough to know they are different devices. When I got my iPhone, I purposefully tried to restore an iPod back up to it. It worked fine, except, the phone was now an iPod with no phone features visible. I then did a factory restore, and set it up as its own little self, not a clone of my old device. All went well then.