Muting my voice on a conference call

iOS & iPadOS

I'm amazed that after 8 years of iPHONE use, I cannot figure this out. I'm going to call in to a meeting on Tuesday when I'm riding in a noisy vehicle. I want to keep myself on mute until my input is requested.

I tried calling myself, using my desk phone to call my iPHONE so I could play around with the call screen. According to numerous articles on the web the "call screen" appears when you are on a live call and there's a mute button on this screen.

What I find on my call screen is a telephone keypad, a button in the lower righthand corner labeled "hide" and at the top the name of the caller -- in this case me and below that the elapsed time of the call.

I find no mute button at all. I'm using an iPHONE SE.

I tried flipping the mute switch on the side of the phone but it has no effect. It doesn't mute my voice. Of course I can mute VO with a three-finger double-tap but that's not what I want, I need to mute the background noise.

Normally I'm on conference calls where the conferencing system lets you mute with something like star six, but this time I'll be calling in to a normal speaker phone in a meeting room; I'll have to mute on my end.

Any ideas why this mute button isn't being seen by VoiceOver?



Submitted by eclectica on Friday, May 24, 2019

I had never tried this, but I decided to see if I could find an answer for you. After playing around with the Phone app for a bit, here's what I found:On the screen that comes up when you answer or make a call, you will need to find a button that says, "Hide." I tried to find it with explore-by-touch, but was more successful when I just flicked to it. After activating the "hide" button, you will find that another screen pops up with more options, mute being one of them. If you want to see the keypad again, activate the "Keypad" button. Hope that helps!