music volume problem on IPhone5s

Forum
iOS & iPadOS

Dear applevis users.
I'd appreciate your help a lot. I now have 2 IPhones, they are both IPhone5s.
I have switched to another cellphone service provider and with my contract I got an IPhone5s. Its color is black and its called space gray or something like that.
this latest IPHone has the latest I O S, version9.
I use both phones for music, when the one phone charges, I use the other for music. With this new IPhone5s, I have the problem that, while I am listening to music , while voice over speaks the music does not go softer.
I also don't hear my sms alert tone while music is playing.
On my first IPhone5s, whenever voice over reads anything while music is playing, the music goes softer until voice over has finished speaking. Even when voice over makes a sound, the music volume goes softer and then louder again.
And my sms alert tone plays while music is playing; the music goes softer, the sms alert tone plays and the music goes louder again.
I prefer the music volume to go softer while voice over speaks and when my sms alert tone plays when an sms comes through. Is there anything I can do on my new IPhone5s to make the music volume goes softer as voice over speaks and when an sms comes in? I have looked through all my settings, especially music settings, and I cannot find any setting to fix this.
Under music settings, on both IPhones, the volume limit setting is off.
Many thanks for any help.
Kind regards

Options

Comments

Submitted by MsHollyWeezy on Wednesday, March 8, 2017

Hi. You need to turn audio ducking on for this to work. To do this. Go to settings. Tap on General. Go to accessibility. Tap VoiceOver and then go to roder. Swipe until you find audio ducking and double tap that to select it. Then use your roder until you see audio ducking. You can swipe up or down to turn audio ducking on or off.