Minor annoyance with Twitterrific

Forum
iOS & iPadOS
I know this really isn't a big deal, but when I go to open Twitterrific, it always tells me I have 1 new item. I've tried everything to find out what that new item could be... gone through tweets, mentions, and messages. Everything's been read, and still, I hear VO say, "One new item." Anyone have any suggestions?

Options

Comments

Submitted by Isaac Hebert (not verified) on Monday, May 13, 2013

You can try closing or reinstalling the app.

Submitted by Brooke on Monday, May 13, 2013

In reply to by Isaac Hebert (not verified)

I should have put this in my original post; but I did try closing the app, and also uninstalling and reinstalling it. After the reinstall, and even before I put in my Twitter info, it was still saying I had one new item, which I would think was impossible since the app wasn't link to a Twitter account yet.

Submitted by vallim on Monday, May 13, 2013

I don't know if anyone else is experiencing the same issue as myself, but I can not get notifications to work. I have tried disabling notifications in the app and also all the settings on the iPhone, rebooted the phone, but still no joy Does anybody have any suggestions?

Submitted by AnonyMouse on Monday, May 13, 2013

Member of the AppleVis Editorial Team
Would be curious if any of the problems mentioned above are fixed with in the new update that was released today? So give the new v5.2.2 a try and let us know if you still have the problems.

Submitted by Brooke on Monday, May 13, 2013

In reply to by AnonyMouse

and still having the same problem. I'm going to completely uninstall the app (again), then try a fresh install of the updated app and see if that makes a difference.

I uninstalled, then reinstalled the app again after the update, then put it in the notifications center, hoping that if I got a new notification, going in to check it would somehow clear the one that'd been stuck there for a week. Now I have 3 that I can't get rid of. So basically, everytime I get a Twitterrific notification and go into the app, when I exit the app, it still says I have new items even though I've already checked them. Needless to say, I've disabled push notifications for the time being.