Losing voiceover after calls with AirPods

Forum
iOS and iPadOS

I have been having this problem for a while now, and was hoping the new update of iOS 15 might solve it, but no dice.
When I finish a phone call using my Air Pod Pros, I have to either restart voiceover, or ask SIRI a question in order to get voiceover working again.
Further, triple pressing the lock button on my 12 mini has to be performed three seperate times to get voiceover to come back, as if the first triple press doesn't really do anything.
It is bizarre.
Surely I am not alone on this one, but I haven't seen this mentioned on site or in the bug updates, which makes me think I am missing something obvious and/or just being dumb.
Any help greatly appreciated, this of course isn't a show stopper, but for sure annoying.

Options

Comments

Submitted by Gabriel on Wednesday, November 10, 2021

Hi.
It is the first time I read someone who's having this strange issue. I believed to be the only one.
Happy to not be alone but worried because Apple didn't fix it since long time.
We definitively must do something for it... We may write a detailled description of the issue, not me who I'm not english native speaker.. then gather signatures and send it to accessibility.
What do you think about it?

Submitted by Blind Adrenaline on Wednesday, November 10, 2021

I haven't seen much success on the forums here with folks sending emails to the accessibility team. It seems like the vast majority of the time, Apple does a quick form letter in response and the complaint goes on top of a mile high stack.
I dunno, hope I'm wrong about that, and maybe reaching out to them might help.
You other folks having this issue, what headset or ear buds are you using? Is this exclusive to Air Pods?
Also, any other temporary solutions besides turning voiceover off and back on, or asking SIRI a question? These are the only two things I've been able to do to get VO back myself.

Submitted by DurDevil on Wednesday, November 10, 2021

I just made a forum post about the same bug! Spooky timing. I get it with Airpod 2nd Gen and it’s intermittent for me, locking and unlocking the screen with the side button is a temporary fix for me. Apple tell me they need to see it in action to fix so no joy so far. If many others report it though it might make them realise

Submitted by Maldalain on Thursday, November 11, 2021

This is not a VoiceOver issue. I use a braille display with both of my iPhone and iPad and it happens to me frequently. It is not VO specific because if you use a braille display and check your recently disconnected audio device in the bluetooth settings you will find it is shown as connected. I select the device and then I select disconnect then everything is back to normal.

Submitted by Charlie on Thursday, November 11, 2021

I have an iPhone 11 and Airpods Pro. I am finding the same issue as other posters.

Submitted by Holger Fiallo on Thursday, November 11, 2021

Well this time I am not having that bug. Using 12 pro, iOS 15.1 and AirPod pro with current version of firmware. 4a400. No issues.

Submitted by Jo Billard on Thursday, November 11, 2021

In reply to by Blind Adrenaline

Someone once told me that calling in gets better results than emailing. I am using wired ear pods, and I think I have had this issue even when not using any headphones.