Language setting in the roter

iOS & iPadOS

Hi all. I have only one language set on my phone, english U.S. with Alex as the default voice. Sometimes, I find myself flicking the language setting and it says "English U.S.", and Samantha compact is heard. A flick down fixes it. why is this happening and can i just remove the language setting?



Submitted by Holger Fiallo on Saturday, October 17, 2020

I think that is a bug. If you want to delete language, go to setting, accessibility, Voiceover and rotor and unselect language.

Submitted by Siobhan on Saturday, October 17, 2020

I don't think it's a bug since it's been happening since at least 12 maybe earlier. I'll delete the language thing though. Thanks for your help.

Submitted by Siobhan on Saturday, October 17, 2020

For anyone who has done this, somehow i had the language set to english, Samantha. The problem is that it must've been two languages. so i deleted it and now I don't even see it when i do the dial thing. I still have Alex. Thanks all.