issues entering passcode when IPhone has been off

Forum
iOS & iPadOS

I've noticed this for a while, but when I turn on my iPhone after I get off of work because I have to turn it completely off when I go to work it seems to be difficult entering my passcode. I seem to have to double tap on some of the numbers to get them to go in. This isn't the case for all the numbers but some require a double tap. Is this a bug in ios12? I don't remember this happening before ios12.
Thanks

Options

Comments

Submitted by Ekaj on Sunday, May 5, 2019

Have you tried just muting your phone at work, or turning on Do Not Disturb? Reason I ask is that I've had the passcode issue too and it drives me nuts. I've been prompted to enter my passcode from time to time even though I have enabled Touch ID and keep my phone on as much as possible. I've tried turning off the passcode setting, but it never seems to work properly. This is one thing I wish Apple would change, although admittedly I have gotten better at entering my passcode. Which model iPhone do you own?

Submitted by Jeff on Sunday, May 5, 2019

I've experienced something similar, but not with random positions in the passcode. For me, it always occurs with the first digit. Basically, although the audio feedback makes it seem like the first digit is entered, it's not. I've found 2 remedies for this.

As pointed out, you can double-tap the first digit and the touch typing should work from that point on. Alternatively, you can focus on the entry field and double tap there to bring focus to this field. Then your touch typing should work as usual. At least, this has been my experience.

It seems the problem is just that the data entry field does not initially get focus. You can tell this because if you swipe to the data entry field, there will be no stars in the field if you've entered digits unsuccessfully.

Hopefully, I've explained this clearly enough. If not, let me know and I'll try again.