Issues with the Braigo app

Forum
iOS & iPadOS

Hi, there is an issue with the Braigo app since the last Three / Four Weeks- the image gets uploaded successfully but returns an internal server error while atempting to detect the text from the uploaded image. If anyone associated with the app is looking into this, please provide an update on the issue.

Thanks

Options

Comments

Submitted by Dawn 👩🏻‍🦯 on Thursday, February 22, 2018

Hi!! I'm hav+ the same issue. It startedwith 11.2 if I remember right. When I spoke to the dev about this, he said that Apple broke it with 1 of the versions of ios. I just emailed the dev again to see if there were any updates. If I get a response, I'll update this. If anyone else on here that uses it gets an update from the dev, I hope they post here!! It's been like this for a little over a month now!! In the meantime, I've been using OCR. Let's hope/pray that it gets fixed soon!!

Submitted by Dawn 👩🏻‍🦯 on Saturday, February 24, 2018

Hi all! I got an email back from the devs at Braigo. In short, this is what they had to say.

the development team is working on it and currently testing the fix in our environment.

All we can do is wait and keep an eye out for the patch. If I see the patch, I'll get it and report back on the results. If anyone else on here gets the patch first, could you please post results on here? This is 1 of my favorite apps, and it gets used every day for me!! I bet the dev team is not very happy with Apple right now though! lol