an issue with my iPhone 8+

Forum
iOS and iPadOS

Hello
iPhone 8+ running IOS 12.3.2

Yesterday, while going through my FaceBook posts,, VoiceOver suddenly stopped talking. VoiceOver was on,, because when swiping from right to left and back, I could still hear the navagation clicking sounds. I asked Siri to turn on VoiceOver and the reply was: "VoiceOver is already on." I turned off VoiceOver, waited a second or so and again asked Siri to turn it on. Although the reply was: "VoiceOver on," from Siri, there was still no speach on my phone. I turned speach on/off by performing a 3 finger double tap. Again no speach. I turned off my iPhone and back on a couple of times, but it did not solve the issue. I pressed and hold the volume up button to make sure system sounds were playing. I tested my ring tone and that worked correctly. No problems there, but still VoiceOver remained quiet. I then locked the screen, then pressed once on the volume up button, once on the volume down button and then only pressed and hold the power button for 10 seconds to reboot my phone. It restarted with only those navigation sounds. No voice again. I did this twice, but my problem wasn't solved. All the time I had sighted assistance next to me. I asked her to go to settings, sounds and hapticks and turn off: "Change with buttons." She turned this option on and off a couple of times. No luck. A couple of days ago I unselected the Volume option under Rotor. I prefer using the volume buttons on the phone. The sighted person selected the volume option again. I turned the rotor and her sighted eyes saw that when I wanted to change to another voice when I reached: Language, that option moved so quickly away that I could not manage that.
After a long long time VoiceOver started to speak again to my utter joy, but we can still not figure out what caused this issue. All I can think now is that while I swiped through the rotor options, it could be that she tapped near or on the volume option. What other methods are available? Is there a setting a totaly blind person can perform without sighted assistance? What if something like this happens to a blind person who lives alone? Did anyone also have experience of this nasty issue?

Options

Comments

Submitted by Holger Fiallo on Saturday, June 29, 2019

If you have a PC you can connect your iPhone and work from it. I never had this issue. Using iOS 12.3.1 and iPhone xx.

Submitted by Alvin on Saturday, June 29, 2019

I have the same problem on my iPhone 8 just three days ago. Tried many times to issue a read all command and using the volume up button but was not successful. I reset the phone and still no VO. Next, I plugged the phone to laptop but iTune did not connect to my phone as I did not unlock my phone. Without VO, there was no way I can enter the pin to unlock my phone. So I tried my loch by adjusting the rotor option one by one and then flicked up many times. I finally got my VO back. I think there is a bug with the volume. If one were to adjust the volume on the rotor to 0, you will not be able to increase the VO volume using the volume up button.

Submitted by BlackCat on Saturday, June 29, 2019

Hello again
Thanks a lot for this valuable information. I decided to unselect the volume option within the Rotor settings so it can not appear while I navigate through the rotor options. I rather prefer to press the volume up/down buttons to ajust the volume. Hope it is not a bad idea?

Submitted by Jeff on Saturday, June 29, 2019

A time or two I've accidentally turned speech off with a 3-finger double tap. This just turns speech off but leaves Voiceover running. It's another thing to keep in mind if something like this happens.

Submitted by Justin on Sunday, June 30, 2019

Also, remember that system and Voiceover speech are two separate volumes. So, while using the volume buttons is good for some, It's not perfect and using the volume option in the rotor is the way to go on my end. I've remembered this happening years ago, but this hasn't happened in a long time. Definitely say that some Voiceover voices when volume is down to zero will be muted, so don't go that low when using volume for speech only in VO rotor. You'll find it works very well, when getting used to it.

Thanks to for your sound advice. A couple of months ago the same thing happend, but that was my mistake. By accident my finger swiped below the 5% level, but after struggeling I could manage to fix it without any sighted assistance. Since then I always make sure that after I select the volume level using the rotor, that I move away from volume immediately. I never forget to do so. That is the reason why I believe there can be a bug lirking.