The iPhone Keypad

Forum
iOS & iPadOS
Hello: I don't know how many of you this will affect, or if anyone will have an answer, but here's my issue. I live in an apartment complex that has automated gates. In other words, you can get in with a remote, a fob, or, if you have a visitor, you can give them a code to call from the visitor's gate at the main entrance and, once they call your phone through that code, you can hit 9 on your phone and let them in. There is also a time limit on how long you have before the call will automatically hang up. Now to my problem. Whenever someone calls in, the telephone keypad does not automatically pop up. I have had trouble being able to hear Voiceover in the background to click to the phone app due to background noise from the call at the other end. Likewise, most of the time when I pull the phone app up, it is not with the keypad in the foreground, even though that is what I set it to previously when using the phone. Therefore, it is not uncommon for me to miss the opportunity to let visotors in without them having to call back a second time. My question asks is there a way to get the keypad to automatically pop up whenever the phone rings? I thought it used to, but lately it has not done so. Sorry for the rambling explanation and hope it makes sense. Thanks in advance.

Options

Comments

Submitted by Jennie A Facer on Wednesday, October 17, 2012

If you use the bottom left corner of the phone to answer the phone, it will show up. In other words, don't double tap to answer the phone, Iehter slide to answer, or single tap on where it says to slide, and it will show up.

Submitted by sockhopsinger on Wednesday, October 17, 2012

In reply to by Jennie A Facer

Thanks. I will give that a try and see what happens.

Submitted by Jennie A Facer on Wednesday, October 17, 2012

In reply to by sockhopsinger

I may have said something wrong. When you go to answer the phone, double tap with one finger where it says slide to answer. Now your keypad should pop up.