iOs8 and Apple wireless keyboard

Forum
iOS & iPadOS

Hi!
After upgrading to ios8 and when using my external apple keyboard to write a lengthy message I have noticed that voiceover echoes every character that I type. I normally have this turned off because I don't want to hear each letter spoken.
Does anybody know why this is not working? I went to settings, general, accessibility, voiceover and typing mode to turned that option to speak nothing under hardware keyboard. It is frustrating. Any ideas would be appreciated.
Jim

Options

Comments

Submitted by Serena on Saturday, October 4, 2014

hi, it's a known bug. and it's not only with bt keyboards. hopefully, apple has a fix in the works.

Submitted by Teresa on Monday, October 6, 2014

I've noticed this, too, though I'm using a different setup. I use Braille and turn speech off in edit fields, but of course, this solution won't be applicable to everyone. Have you tried the workaround for keyboards that's making the rounds? It involves adding a keyboard in settings, General, Keyboards, going into an editable document and turning QuickNav off with the side-arrow keys pressed simultaneously, then switching to the keyboard you add and cycling back to your original default keyboard. At this point, you can remove the keyboard you added. For instance, I added and then removed the Canadian English keyboard. Good luck;HtH