iOS 13 with Wells Fargo Mobile App

Forum
iOS & iPadOS

I just updated to iOS 13.1.2 from iOS 12.4.1. In so doing, I noticed right away that I can no longer enter the amount of a mobile deposit using the keyboard preented by the Wells FArgo app, which has not been updated yet for iOS 13. This indicates possibly something in VoiceOver has changed. Note that this worked for me three weeks ago when I made a previous deposit into the app.

What you get when doing a deposit is a button which asksyou to enter the amount. Double tapping this button brings up a numeric keypad. But if you are using touch typing (which I do), you cannot simply touch the button corresponding to the number. You have to double tap. But if you do that, you get two digits entered instad of one.

Thanks.

Cordially,

Curtis Chong

Options

Comments

Submitted by J.P. on Tuesday, October 8, 2019

I don’t use WF, but someone else was complaining a few days ago. Under the accessibility link I found the accessibility email. It’s adacoordinator@wellsfargo.com
I’d report your issues there. Good luck!
Best,
JP

Submitted by Niki on Tuesday, October 8, 2019

Hi, I'm having the same issue and already called Wells Fargo about this matter.

Submitted by Curtis Chong on Thursday, October 31, 2019

iOS 13.2 was released on Monday of this week, and I noticed right away that the behavior of the Wells Fargo app with regard to entering a mobile deposit amount has improved. Now, when entering the amount, you have to double tap each digit to enter it. Touch Typing is still not available.

Why is this an improvement? Because prior to iOS 13.2, you couldn't enter the amount at all except for maybe the first digit.

Here's hoping we will be able to use Touch Typing some time in the not-too-distant future.