Ios 11.0.3 “item chooser” problem, possibly a bug

iOS and iPadOS

Hello to all,

Maybe this topic has already been covered, but I’m having a problem with the Item Chooser and was wondering if anyone else has this problem. When Using the Item Chooser (2 Finger tripple tap) the item Chooser opens and shows all results correctly. But in the edit field at the top, I can’t get the the on screen keyboard to open. I’m in the edit field and I Single finger double tap, voiceover says curser in the beginning or curser at the end and so forth, but the keyboard doesn’t open. I can’t type anything. As said everything else with the item Chooser is working well, except that I can’t get the on screen keyboard to open. I’ve tried restarting Voiceover, restarting the device (hard reset) but no luck. Any suggestions? This is happening on my iPad mini 4 and on my iPhone 7. IOS 11.0.3 installed in german. Maybe this is a language specific problem, but before I report this problem to Apple Accessibility I wanted to know if it’s just me or if others also being affected by this. Have a great day and thanks in advance for any feedback. I’m not always online but will try to check in as often as possible.

Kind regards, Fritz



Submitted by Dave Matters on Monday, October 16, 2017

I just tried on my new iPhone 8+ and did not get a keyboard either. I can to finger double tap to start dictation, but when I stop dictation the entire item chooser window goes away.

Submitted by Fritz on Monday, October 16, 2017

In reply to by Dave Matters

Thanks for your fast response. Sorry to hear that you’re having this problem also, apparently this is a bug affecting many. I haven’t tried dictating, because i prefer to type, but I will definitely let Apple know that that isn’t working in the item Chooser either. Hope they can fix this soon, because I really like this feature. I will report this to Apple as soon as possible, maybe you can also. Again thanks for your reply and have a great day.

Submitted by kool_turk on Tuesday, October 17, 2017

It's not just you, that's been happening for me since updating to iOS 11.

Luckily I don't use the item chooser often.

The only thing that won't work for me is the keyboard to narrow your search results.

And as I write this, it appears the action rotor isn't showing up either.

So the way it is currently, you need to find what you are looking for, double tap to focus on the item, then double tap to activate.

Before you could use the action rotor to activate the item without needing to focus on it first.

It isn't a showstopper, just a minor annoyance.