Interesting Little iOS11 issues

Forum
iOS & iPadOS

Hi everyone,
So, I am a big FaceTimer, and when upgrading to iOS11, I have noticed something interesting with it. For one, if I have my phone locked, and press the lock button, it shows the full FaceTime application. In iOS10, it only showed the contact's name, the duration of the call, and the unlock button. Now, it shows the complete FaceTime app. I need to press home to get to coversheet. Second, when my phone is locked, and I receive a notification, the phone will *not* autolock, thus, wasting battery, and making me manually lock it. However, if on coversheet, it autolocks like before. I hope these little things get fixed soon.

Options

Comments

Submitted by Use Small Words on Saturday, October 7, 2017

I myself have noticed a tiny bug with Siri. Siri refuses to see one particular music track that I have on my phone. I have tried deleting it from my library and re-downloading it again still nothing. I’m running the latest version of iOS 11. Any suggestions?

Submitted by peter on Sunday, October 8, 2017

I have seen a similar issue with SIRI suddently not recognizing some apps when I try to open them. For a while, I would say to SIRI "open tune-In-Radio". Although that had worked 100% of the time in the past, it just wouldn't work for several weeks. I assume that something changed on the recognition algorithm on the Apple servers. Anyway, after some time it just started working again.

some things that can help this problem are to either pronounce the app (or song, in your case) a bit differently or to call it something slightly different. For example you might change the syllable on which you place the accent. I also had trouble opening the "read2go" app by speaking it SIRI. Instead I learned to open the app by saying "open read", and that somehow worked.

so, try playing around with how you ask for the song.

good luck.

BTW, even humans don't always understand what you might say!

--Peteto SIR.

Submitted by Pinkcupcake11 on Monday, October 9, 2017

So When I delete a message, instead of disappearing, I see the message icon on the list and voice over says "nul pm" or "nul AM" depending on the time the message was deleted. If I close the message app and open it again, the nul PM message is no longer there. Not a huge issue, but strange. Anyone else had this?

Submitted by Use Small Words on Monday, October 9, 2017

In reply to by Pinkcupcake11

I see them sometimes in text messages even without deleting a message first. A bit strange.

Submitted by Melissa on Monday, October 9, 2017

When I want to delete messages, I go to edit, then select the messages I want to delete. I don't get "Nul. I also don't have to close the app once they have been deleted. However, if I flick up to delete instead of going to edit, I do have this issue.

Submitted by Matt D on Monday, October 9, 2017

I tried earlier today to use the item chooser in Safari, when I triple tapped with 2 fingers, the item chooser came up, but when I double tapped on search no keyboard came up. Thus, I tried to dismiss the IC, but no matter what I did, the IC would not go away. Finally I turned off VO, locked the phone unlicked, and brought up app switcher and closed out Safari. Also, one other annoying one, I axcidently brought up spot light, and then when I went back to notifications, it kept giving me the siri suggestions. I tapped cancel but it would not go away.

Submitted by Pinkcupcake11 on Tuesday, October 10, 2017

In reply to by Melissa

I tried restarting my phone but keep getting nul if I swipe to delete messages. Wierd.