Inaccessible first iPhone installation, for voiceover user on iOS 13 devices

Forum
iOS & iPadOS

voiceover does not activate during the first iPhone setup.
Tried steps:
1. IOS 13.0 is runing iPhone SE and IOS 13.1.3 is running on iPhone 11 device reset.
2. We pressed the homebutton 3 times (iphone se) and the power buton 3 times (iphone 11).
3. VoiceOver is not turned on in both devices.
4. We tried to activate through itunes. We couldn't pass the warning on the iphone screen.

Options

Comments

Submitted by KE7ZUM on Monday, October 28, 2019

Did you try power power power? This should have worked. I won't reset just to try this by the way. It worked under ios 12. Remember, the 10 r does not have a home button.

Submitted by Igna Triay on Monday, October 28, 2019

He said he did try, look at first post

Submitted by KE7ZUM on Monday, October 28, 2019

Actually what he said was he hit the home button 3 times. Since there is no home button I thought I still would ask anyway.

Submitted by Igna Triay on Monday, October 28, 2019

he tried this on two phones, the SE which still has the home button and an 11, which doesn't have home button I would try this out myself, but I don't have a secondary Iphone to do this from

Submitted by Lukas on Monday, October 28, 2019

Strange. I reset my XS Max which is on iOS 13.1.3 a few weeks ago, and I was also recovering my mom's 7 Plus which was also on iOS 13.1.3 because she had forgotten her passcode, and it worked just fine in both cases.
Lukas

Submitted by KE7ZUM on Monday, October 28, 2019

In that case can you report this to apple? I really don't feel like trying this on my 10 r. Lol!f We've already though got one perosn who has and it worked.