IAssociate2 Gets a Facelift

iOS & iPadOS
When I heard about the new word game IAssociate2, I went to the app store and grabbed it. Oh, how disappointed I was. I couldn't make sense of it at all. I could hear how many letters there were in the word I was to solve, and that's about all. Sometimes, if there was a clue, I could read that, but not always... Then, I opened the game yesterday and... I played it for three hours straight. Everything is now completely accessible, including all the associations for each word, and how many unsolved associations there are for each word. I have nearly solved the food puzzle, the only difficulty being iOS6-related focus errors, as well as text fields not going into edit mode when I double tap them. The developers of this app have surely outdone themselves this time, and have earned my grattitude. Thanks guys!



Submitted by Fredrik Wahrman on Thursday, November 1, 2012

Glad to hear you like the update! I'm one of the developers of the game and we are trying to make further VoiceOver improvements to iAssociate 2, so feel free to add here any suggestions that you have and we'll see what we can do regarding them. Currently we have planned to add an option to the game, with which you could control the behaviour of VoiceOver, so that it would give the essential information a bit faster instead of always repeating information such as "This is a bonus word so you have to guess the whole word and not just a part of it". This option would be there to speed up gameplay for users who already know how the game works. If you have any ideas on what information should be added to the game then please let me know! Happy gaming, Fredrik Wahrman TicBits Ltd

Submitted by Toonhead on Wednesday, November 28, 2012

In reply to by Fredrik Wahrman

I just got this game and could really use some help. Let me explain where I am and maybe someone can set me straight. I'm on the tutorial that first comes up when you launch the game. There are 5 words with clues and each of them has an edit box for you to type in your answer. I'm ok so far. ok, so i go to answer the first clue which works ok, but the trouble happens when I go to answer the second word. I double tap in what seems to be the appropriate edit box, but my answer, which is supposed to be typed into the second edit box gets typed into the first one which already has my first clue typed in there. I hope what i'm saying makes some kind of sense? It's not immediately obvious to me if i've just answered that first clue wrong, or it's something else i'm doing wrong, or is there a VoiceOver bug that i'm not aware of? I'm told this game is usable with VoiceOver, but I have a real lack of undestanding as to how to get that second clue to correspond with the second edit box, followed by the third, etc. Also someone mentioned a done button, which i've not yet seen. the only button I can see on this first page is a button labeled 6. So where's this done button everyone tells me is there, but I can't seem to find? Sorry to throw all these questions out all at once. Maybe if someone made a podcast about it and played the game from the tutorial on that might help. or if someone feels like sitting down and explaining to me what I'm doing wrong I'd very much appreciate it. I'd like to get the hang of this game, but at this point i'm getting nothing but frustration out of it. Many apologies at my lack of understanding of the game.

Submitted by Chelsea on Wednesday, November 28, 2012

One of the gotchas for this game involves the edit fields. Let's say you've solved a main word, and you want to solve one of the words that it is associated with. If you double tap on the "branch word" and the text field doesn't come up, double tap on the main word, type your answer, and then hit done. The game is smart enough to know which word you were going for, I guess. The done button is in the bottom righthand corner of the keyboard, where your search or return key would be normally. The only other strange behavior I've found with this game is with the hints. Sometimes you double tap on the number, then the word you want to apply the hint to, and it doesn't always work. It would help if the hints were in a consistent place; I find myself doing a lot of flicking around between the puzzle and the hints. also keep in mind that a puzzle can occupy multiple pages once you get into it a bit, so the three-finger swipes up and down are your friends. I really enjoy this game, too! Chelsea

More Like This