I phone cant reboot

iOS & iPadOS

there is a strange problem in one of my friend's iphone 4s which is jailbroken and stuck on apple logo or recovery mode. each time it gives error 48 when restore process is about to finish. plz note i have tried different computers andIPSW files but still no success. even apple denies to repair saying that its a hardware fault. Bt i really doubt about that because we only tried to reset the phone and it never started again. However, prier to restore it was giving some problem with idea network and that too with gprs. while all other networks were working well. plz come up with a solution if available
10:25 AM



Submitted by AnonyMouse on Sunday, February 7, 2016

Member of the AppleVis Editorial Team

Hello there,

Ouch! Sadly, I only have one option but hopefully somebody else have another solution for you.

Have you downloaded the iOS 9.2.1 from Apple? If so, I would simply put my device in the DFU mode and have it hooked up to the iTunes. From here you can place the iOS 9.2.1 over the jailbroken device. That is one of the major downfall of jailbreaking your device is that if you ever have any problems with that device. Apple will not touch it with a 10 foot pole.

Remember that anything older than the iOS 9.2.1 can't be used as those are no longer being signed by Apple.

Good Luck.

Submitted by tunmi13 on Sunday, February 7, 2016

Hi nvind,
These are one of the downsides to jailbreaking, because the tweeks sometimes have certain effects on your device. That is why I don't jailbreak and If I wanted to I would avoid it.
Here are some things you can try, since my device has been through this:
1. Press and hold the home button and the lock button for about 30 seconds to force it.
If that fails.
2. Plug in your charger and wait for it to turn on; This one might take a while so be patient.
If that doesn't work.
3. Press the Home button maybe about 7 times and wait.
Hope one of these works, otherwise hook it back up to the computer via the usb cable and see what settings or features are available to get your device unstuck.

Submitted by Blinky X on Sunday, February 7, 2016

As one who understands the power of Jailbreaking's role in enhancing the accessibility of iOS devices, I am somewhat annoyed by the claims that Jailbreaking is the problem when they are unwarranted. based upon the limited amount of information you provided, it is clear to see that your problem is more than likely related to connectivity rather than to Jailbreaking.if I understood your post correctly, you were experiencing network problems prior to your attempts to reinstall the iOS which resulted in an, "Error 48." I sincerely believe that these two factors are both the cause and effect of your problem and not the jailbreak. I say this because a spotty network connection will result in "Error 48" which happens when the IPSW fails to complete the final testing phase of the installation process.

Possible solution:
If you happen to have done an OTA installation of the IPSW via wi-fi, connect an ethernet cable and do a hard wired installation instead. This way you can be certain that the connection is stable and you're more likely not to get the error. You may also want to download the IPSW prior to installing to ensure that it hasn't been corrupted. DFU into iPhone and browse to IPSW to install it this way.

Submitted by MarkSARCH on Sunday, February 7, 2016

the error 48
usually isHardware and software issues
Jailbrake or the device was fall to the ground
believe or not the possible solution could be updating to the new iOS version using iTunes on a Mac device I know you wrote about been trying this on multiple computers but I think only using windows try using Mac OX