how to stop notifications speaking on lock screen automatically on 9.2

Forum
iOS and iPadOS

hi any other people having this problem since updating to the latest ios 9.2 my lock screen notifications keep reading automatically or just keep saying unlock button if its locked which i keep my phone when not using it locked ... anyone else got this issue ??

Options

Comments

Submitted by KE7ZUM on Saturday, December 12, 2015

I don't have the issue but what I did to fix I did a wile ago. I took, all but 2 or 3 apps off of the lock screen. This way I just hear the ding and and gthat's it. It saves me battery and sainness.

Submitted by Bharat on Sunday, December 13, 2015

How does one take off the apps from the lock screen?

Submitted by Kwork on Friday, February 12, 2016

I'd also like to know how to do this as Facebook keeps giving me notifications when my screen is locked. I'd really like to know how to stop that constant chatter. I can turn on "do not disturb," but then it silences all notifications when I only want to silence certain ones. Thank you.

Submitted by That Blind Canuck on Friday, February 12, 2016

I know that most people might already know this, but just in case, you have to go under Settings and under Notifications. In here, you'll have all of your apps listed in alphabetical order. You just need to go through one app at a time and turn off the toggle "Show on Lock Screen".

I always turn that toggle off for all my apps. By doing so, your screen will not turn on each time a notification pops up, therefore won't use battery, which means your battery lasts just a little bit longer.

For those apps I don't want to get any notifications for, I set the "Notification Style" to off, and toggle off all the settings within each app I wish to turn completely off.

And voilĂ , that should fix your problem!

Submitted by tunmi13 on Friday, February 12, 2016

There are two ways to solve this problem, depending on if you want to receive the notifications and stop VoiceOver from saying it out loud, or if you want to silence the notifications from apps completely. I help you with both below:

I want to receive the notifications, but stop VO from announcing them:
Go to Settings > General > Accessibility > VoiceOver > Always Speak Notifications (this should be set to off)

I want to silence notifications completely:
Go to Setings > Notifications. Hit the app you want to turn notifications off for. In this example, I will silence the Twitter app from sending me notifications about posting, retweeting, and more. Select Twitter and set the "Allow Notifications" switch to off..