How Do I Stop Messages From Going to Multiple Devices on iOS 9.3.3?

Forum
iOS and iPadOS

I have an IPhone 5 and, for a couple years, I've been content with whatever version of Ios 7 I had on it. But when I needed to add the Alexa app, I upgraded to 9.3.3. Since then, when someone sends me a text, it also goes to my wife's Ipad and She's not real happy about that. I'd appreciate suggestions on where to look or what settings to change to fix it. I do use her I-store account but otherwise, we're different. Thanks.

Options

Comments

Submitted by Fatima.Hamoud10 on Sunday, August 7, 2016

Sign out of your wife's Apple Id for IMessage. You might also want to disable hand off since that might be the problem with your wife not being happy. If you still want to use iMessege, you can sign in with your own Apple Id.

Submitted by Jason on Sunday, August 7, 2016

Don't use the same apple Id.

Submitted by Paul Martin on Monday, August 8, 2016

I've not heard of this issue in years, but Apple just might have the remedy you seek. Before Family Sharing was available, many folks would use the same Apple ID to share music and apps, but that no longer needs to be the case. I suggest giving this here article a good read.