How to Assign Triple-Back-Tap to Toggle Voiceover On and Off?

Forum
iOS and iPadOS

Hi, all. I'm trying to reassign the toggle voiceover command, because hearing devices keep sharing the accessibility shortcut. I use hearing aids, but turning Voiceover on and off is more critical to me. I was looking through the gesture commands, and I can't find a Voiceover toggle to use with triple-back-tap. What command do I look for, or do I go about this another way? TIA

Options

Comments

Submitted by Kilroy on Monday, November 29, 2021

Possibly you may have been looking in the wrong area of the accessibility settings, in which case this is where you need to go:

  1. Go to Settings > Accessibility > Touch and double tap Back Tap.
  2. Double tap Triple-Tap and choose VoiceOver from the list of available actions.

More here: https://support.apple.com/en-gb/HT211781

Submitted by tunmi13 on Monday, November 29, 2021

Hi,
Keep in mind you can also assign back tap to a lot of other things. I have back tap on, so when I tap the back twice, I open the app switcher, and tripple tap toggles VoiceOver.

Submitted by Teresa on Monday, November 29, 2021

In reply to by Kilroy

I was in the wrong place before. I was wandering around in the Voiceover commands section. However, when I set up triple-back-tap with Voiceover, it brings up hearing devices instead. I have the accessibility shortcut set up for hearing devices. I have Voiceover deselected in accessibility shortcut settings.

What is the difference between Voiceover and Accessibility Shortcut in the Touch settings? iOS seems to be treating them the same.

Submitted by Rixon Smith on Monday, November 29, 2021

Teresa thank you for bringing this idea up it never occurred to me to use backed tap to turn voiceover on and off because I also use hearing aids. This is one of the main reasons I really like applevis.

from someone on the Blind Hearing-aid users list. I hadn't thought of it either. Right now, I'm having difficulty getting it to work, but it could just be something in my own settings.

Submitted by Teresa on Monday, November 29, 2021

I'm thinking that the Voiceover item in the touch settings is linked to the accessibility shortcut and not to VO itself. I turned off the accessibility shortcut and then tried triple-back-tapping. Instead of getting MFI hearing aids, I got nothing. So unless I'm missing something, I don't think this is doable and I'll be using Siri to turn VO on and off.

Submitted by Teresa on Monday, November 29, 2021

... until there's another iOS update and MFI devices get stuck back in there and I go and deselect them again. I will explore some of the things I can do with back-tap, though, since I've gotten it to work for me. Thanks for the help, all. :-)

Submitted by Rixon Smith on Monday, November 29, 2021

Try the triple tap Chester on your camera about the same rate of speed and that you would tap the home button to turn off anon voiceover that might work for you it worked for me

Submitted by tunmi13 on Monday, November 29, 2021

For those who have a caseon their phone that is rather thick, tapping the back requires a lot of effort, so as number 9 said, use the camera lens, or even tapping the area where the case exposes the back of the phone as well. It doesn't need to be necessarily on the camera lens.