Help! Zello somehow messed up my noiselevels!

Forum
iOS and iPadOS
Hallo everyone I wanted to test if I could use zello with my headphones. It worked fine. I pressed the speaker button. Noise out put got switched from headphones to loudspeaker. Somehow that messed up the noise controls. No matter waht I tried with switching speaker on and off. Closing zello with of without the headphones. As long as the headphones are put in things are fine. Otherwise the usual alerts and warning sounds are really quit turning up the percents doesn't help. On the other hand voiceover is really loud the voice itself and the tones that belong with it. When i switch voiceover off and on again the noise level is at 75%. When I turn it down it gets quiter but even at 1% I understand it just fine. Is it possible that I messed things somehow up by pressing some strange button combination on the headset? I don't know what else I can do and it gets annoying really fast. thanks for tips, Guenni

Options

Comments

Submitted by Vicky on Saturday, September 1, 2012

Have you tried adjusting the sound volume under Settings>Sounds? That should fix it for you.

Hi this tip could fix the issue Try to do the follow: Open Zello app You will find two buttons Solo button Speaker button Try to play with both buttons you will listen speaker phone activated Hope this helps.