help with VoiceOver speech rate on IOS10

Forum
iOS & iPadOS

Hello, I just upgraded to IOS10. When I did the update, the speech rate for VoiceOver increased significantly. I cannot get it to adjust back to a lower rate. When I go to speech under accessibility and adjust the rate, it shows the lower percentage, but its not going into affect. Any ideas what I'm doing wrong? Thanks.

Options

Comments

Submitted by Fatima.Hamoud10 on Monday, October 10, 2016

Try the following steps:
1. Open settings.
2. Scroll down and double tap on general.
3. Double tap on accessibility.
4. Double tap on VoiceOver.
5. Rotate your router to headings and swipe down until you hear "speaking rate."
6. Swipe to the right until you hear VoiceOver say "speaking rate ...%."
7. Swipe down until you hear the lowest rate.
Hope this helps.

Submitted by Fatima.Hamoud10 on Monday, October 10, 2016

Try the

I can get it to adjust down to a lower rate, but it's not slowing down even though it says it's at the lower speed. Also, I'm not sure how to use the rotor. I'm new to IOS.

Submitted by Jeff on Tuesday, October 11, 2016

First, note that the speech setting on the same page as the Voiceover setting is not the same as the speech setting under the Voiceover setting. In other words, make sure you double-tap the Voiceover button under accessibility then look for the speech button.

However, adjusting it here is done in 10% increments. If you use your rotor rate adjustment option, it adjusts in 5% increments. You don't have to go into settings to adjust your speech rate with the rotor option. However, if you don't have the option to adjust speech rate in your rotor, you'll have to go into that same accessibility section of settings to add it to your rotor.

To use the rotor, place 2 fingers (or your thumb and index finger) on your screen and twist (rotate) like you were turning a knob up or down. Then flick a finger up or down to adjust the selected option and double-tap to activate it.

Submitted by Dawn on Tuesday, October 11, 2016

I know how it feels being a noobie. One you use the rotor a few times, it gets easier. You cane use different fingers. For example, I use my pointer & middle fingers.

Here's how to set the speaking rate option onto your rotor.

1. Go to settings
2. Go to general
3. Go to accessibility
4. Go to voiceover
5. Go to rotor settings
6. Here, you will see a extensive list of options. ONCE YOU DOUBLE TAP ON THEM IT GETS SELECTED/UNSELECTED.
in your case, look for jhe item that says speaking rage & double tap it to add it to the rotor. Once that's don, you can leave your settings & adjust it from there. I'd take a look at some of the options on the rotor settings because there may be a few that you'll use quite often.

I'd contact acceisibility, & ask for a voiceover gestures reference guide. I know they have one becauie when I first called, the guy that i spoke to offered to email it to me. Im still kind of a noobie myself too! Welcome to AppleVis & welcome jo ios.!

Submitted by Toonhead on Tuesday, October 11, 2016

Hi. there's another way you can do this without having to go into the rhotor settings, although that is helpful. Go to settings/general/accessibility/VoiceOver, on, button. Once on that screen, if you swipe over, keep going until you hear an element labeled speaking rate. you can swipe up and down on this element to control the speaking rate. You should be able to slow the speed of the speech down from here.

Submitted by CookieMonster on Tuesday, October 11, 2016

I have been able to adjust the speech rate in the speech settings under accessibility. However, it's not slowing down even though the percentage is going down. Any ideas why?

Try restarting your iOS device. Also restart VoiceOver if necessary. If nothing works, this sounds like a software issue and you must send a bug report to the accessibility team so that they can fix it.

Submitted by Toonhead on Tuesday, October 11, 2016

Which voice are you using? Also, if you're multilingual, is it a voice in a language other than English? I've never had a problem raising and lowering the speaking rate before, this one is new to me.

Submitted by Jeff on Tuesday, October 11, 2016

As I stated previously, I suspect you are trying to adjust the speaking rate in the wrong place. There are 2 places to adjust speech rate: One is under Accessibility->Speech; the other is under Accessibility->Voiceover. It's the latter, Accessibility->Voiceover, that you want to adjust.

Drill down to the Accessibility screen in Settings. Right near the top you should see the Voiceover button. Even though it looks like it's just an on/off toggle, it's actually a button that opens another screen. Double-tap this button. It will not turn off Voiceover, it will open another screen where you'll find the actual on/off toggle along with several other settings, including the speech rate you want to adjust.

Drilling down through all of these screens is rather inconvenient, so I suggest you use the rotor to adjust speech rate instead.

Submitted by Toonhead on Tuesday, October 11, 2016

Hi. That's why I specificly mentioned VoiceOver, on, button, because that's where you have to adjust the speaking rate. now what you can do is add speaking rate to your rhotor settings, and change it on the fly whenever you like.