Help! The number pad won't show.

iOS and iPadOS

I have an iPhone 8 with IOS 14.4. Recently, when I get a call that asks me to press a number in a menu, the number pad isn't there. I can find it when I make a call but not when a call comes in. Is it a problem with 14.4, or with me?



Submitted by Mister Kayne on Thursday, February 25, 2021

There are 2 possibilities here.

One that you are using compact call interface on your phone. Up until iOS 14, iPhone has featured a full-screen takeover for incoming calls. That meant with calls you want to silence (instead of decline) you have to wait for the call to stop ringing before getting back to what you were doing.
The new compact iPhone call interface is a banner-style alert at the top of your screen that lets you easily silence calls with a swipe, answer a call and keep doing what you were doing, or expand to the full-screen UI for the dial pad/audio options/mute/etc. in the Phone app or third-party apps.

1) Open Settings on your iPhone
2) Choose “Phone” from the list.
3) Tap “Incoming Calls”
4) Now choose your desired interface from these options:
Use the compact interface for cellular, FaceTime and compatible VoIP calls.
Fullscreen: Switch to the old fullscreen interface for all calls.
“Phone, FaceTime and other apps you use to receive calls will use the selected display style, once you have made this change.

Second possibility; when you get the call you will get a dialogue box that has the answer button and a button that says dismiss context menu; tap on that button to display the menu options and you will get a few options KeyPad will be one of the buttons there, you need to tap it to get the KeyPad

That is how apple and the sighted users of the phone like it now; sorry not much voice we can have there as long as it is accessible to do

Submitted by honest nan on Thursday, February 25, 2021

In reply to by Mister Kayne

for the clear explanation. I made the change but will have to wait for the next incoming call to see if my phone behaves.