help with new iPad 10.2 inch running latest iPad OS

Forum
iOS & iPadOS

hey I just got my new iPad. I paired it with my iClever bluetooth keyboard. How do I change the voiceover modifier to capslock? I was able to do this when I had the iPod touch but can't seem to figure it out with the new iPad. Also in the mail app, how do I prevent messages from showing on top and voiceover focus jumping immediately into the ext message? Currently to access the notification center I have to hit control option semiColon or control alt semiColon to lock the modifier keys, then fn up arrow for page-up. then turn off lock modifier keys. Is there an easier way? Or is iPad OS a bit different than iOS that ran on my iPod touch when it worked? in spite of what I so far can't figure out, I really like my iPad and will be getting an iPhone SE 2020 edition, next week if all goes well.

Options

Comments

Submitted by Tyler on Saturday, June 6, 2020

Member of the AppleVis Editorial Team

I'm not sure about iPadOS, but on iOS, the VoiceOver modifier can be changed by going to Settings > Accessibility > VoiceOver > Typing > Modifier Keys, and selecting the choice you want.

HTH

Submitted by Josh Kennedy on Sunday, June 7, 2020

Also in iPad OS mail app, I turned off message threads and message preview but still on the right side of the screen it says dismiss popup window and it seems like there is nothing in the window. And when I delete a message I am not automatically moved to the next message but I have to hit control up arrow and then turn on quick nav and right arrow back to the message list. Is there a faster way to get back to the message list in the mail app for iPad?