Help, cannot enter passcode to update iOS on my iPhone

Forum
iOS & iPadOS

Hi:
I am trying to update my IPhone and I am having a problem. I am using ITunes to update to the latest IOS version and I can't type in my passcode on the iphone because all I am getting is letters. How do you type in your passcode when there are no numbers? I have tried a couple of times by guessing where the numbers would be, but no success. I have an IPhone 6 and I am upgrading from IOS 9.3 to 10.2. Any help would be vary much appreciated.
Nancy

Options

Comments

Submitted by Tyler on Sunday, December 18, 2016

Member of the AppleVis Editorial Team

Are the letters in the arrangement of a phone keypad? Like where the number two would be, does it say ABC?

Submitted by Justin on Monday, December 19, 2016

Hi,
Try to enter your passcode on the lock screen when it is connected to iTunes. Just enter it as you would normally do on the lock screen and it should be good to go.
Here's an idea. Lock the phone. Then hit power button. it should say something enter passcode, then enter it. If that doesn't work, try restarting the phone.

Submitted by Nancy on Monday, December 19, 2016

In reply to by Justin

Hello:
Thanks for all of your help. I managed to solve the problem while talking to the Apple accessibility help team. I would describe what I did so it would help others who may come across this problem but I have no idea what I did! While talking to the person on the phone I tried to enter my passcode several times and somehow I managed to enter it correctly despite there only being letters. So, again for all of your help and happy holidays to everybody.
Nancy