Having a hard time with alternative characters when I text

Forum
iOS & iPadOS

Hi all. I've posted about this before, so I'm sorry to be asking the same question, except now there's a problem. When I write something like 60 degrees, I don't know how to do the symbol on either the phone or Mac. :) I tried this morning, and when I double tap and hold on the 0, i feel a haptick feedback, voice over then says "Moving insertion point." I sometimes can not get the characters. When I managed to get them to appear I couldn't select what I wanted and I hid the alternative characters. so can anyone help me with this? I'd appreciate it. Thanks so much

Options

Comments

Submitted by LaBoheme on Saturday, October 22, 2016

i assume you us touch typing? you invoke alternative characters by tap and hold, NOT double tap. just tap and hold 0, and the selection will pop up. on the mac,you do this by typing option-0.

Submitted by Siobhan on Saturday, October 22, 2016

Hi, thanks for your response. I tested your opion 0 and got but also used option shift 8 to get this: ° so I don't know if visually one looks different. I'm still not getting the tap and hold to work. i keep trying. Ugh maybe I'll just let siri say something when I need to write a temperature but it's pretty annoying. Yes, forgot, I do have touch typing, or whatever the way is without having to double tap to enter a letter each time. I press, lift. Thanks again.