freeing up space on IPhone under IOS 8.1.1

Forum
iOS & iPadOS

Hello, Applevis. I'm trying to go through and free up a little space on my phone where possible. Specificly, I'm trying to use the screen under settings, general, usage, manage storage. It claims I have 486 MB in photos, but I can't figure out how to clear that out; in reality, I have no photos at all. I deleted them all, but it still says the 486 MB is being used. Similarly, under the audible app, it says that there is 11 MB of data, which I know isn't much, but there used to be a way to just clear the data without deleting apps. Does anyone know what I'm doing wrong or how I might go about freeing up storage the way I used to be able to under IOS 7? I'm primarily concerned with the almost 500 MB of non-existent photos. Thank you very much for your time, and I hope that everyone is having a really great day!

Options

Comments

Submitted by jhud7789@twc.com (not verified) on Friday, December 5, 2014

Have you tried syncing your phone to iTunes to see if this corrects the problem?

Submitted by Missy Hoppe on Friday, December 5, 2014

Thank you very much for your suggestion. I just tried syncing with iTunes, and this whole thing got even stranger. ITunes reports the same almost 500 mb being taking up by photos, and claims there are 221 pictures. However, if I interact with the photos scroll area, it says there are 0 pictures, and when I go into the app itself, there are also 0 pictures. So, how are thes 221 non-existant pictures taking up so much space? I'm super confused. It's not an issue serious enough to warrant something as drastic as wiping and restoring my phone, but at the same time, I sure would love to know what's going on. Thanks again for your suggestion. It is extremely appreciated.

Submitted by burak on Friday, December 5, 2014

Hi, go to usage, photos, and swipe down when you hear ddocuemnts and tap delete. Hope this helps.

Thank you very much for another excellent suggestion. This is actually the first thing I tried when I noticed the issue. Swiping to delete and double tapping does absolutely nothing. I'm wondering if I should call apple about this and see if they have any idea what would be causing this.

Submitted by Missy Hoppe on Friday, December 5, 2014

I just wanted to let everyone know that at this point, this thread can be disregarded. It turns out I needed to go into the photos app and clear everything from recently deleted. As soon as I did that, I got my 500 MB of space back. I hope this helps should anyone else ever find themselves in a situation like this.