Flicktype issues

Forum
iOS & iPadOS

I have been using Flicktype for several years now and find the app wonderful. However, I have just updated to the new IOS 14.2 and I am unable to use Flicktype. Please has anyone else found this problem and are there any workaround?
Many thanks in advance.

Options

Comments

Submitted by Jonathan Candler on Friday, November 13, 2020

If you have direct touch in your roder, you might have to turn that on. It's a bug that Vo is doing when direct touch is present and it's not saving the roder settings. Speaking of which, I would vary much like that fixed!

Submitted by Karen on Friday, November 13, 2020

In reply to by Jonathan Candler

I have tried the direct typing setting on my rota and it is working, thanks again very much appreciated.

Submitted by gregg on Friday, November 13, 2020

An update just appeared in the app store That may fix it.

Submitted by Moopie Curran on Friday, January 15, 2021

If only I had not made such a rookie mistake and done my research before updating to iOS 14 today. All went well until I tried to type something. For typing on iOS, I'm 99 percent reliant on flicktype, it's more private than dictation, lol. Anyway, it seems as though in iOS 14, direct touch won't stay on. Are there any work-arounds, since it's probably not even possible to downgrade at this late stage. :(

Submitted by Moopie Curran on Friday, January 15, 2021

I can still use flicktype as a stand-alone keyboard, although I have to do the rotar dance of turning on direct touch, and it SEEMS to work. But in a third party keyboard setting, I can't consistently turn direct touch on and keep it on. It's a pain to have to do the copy paste routine, but at least it works for now, apple fixing the direct touch with VO issue is number one on my wishlist right now. :)