fleksy

Forum
iOS & iPadOS
hi again :c I've just started using fleksy on my iphone 5 on iOS 6 and think its brilliant. the only problem I have is when I want to go and send a text message. when I tap the message button in the menu it seems to freeze on me and I cant go any further. I was wondering whether this is a bug or whether i'm doing something wrong? lol thanks sarah

Options

Comments

Submitted by Bill Fleksy Expert on Friday, October 4, 2013

Hi Angel, thanks for using Fleksy! What version of iOS 6 are you using exactly? There used to be a known issue with the earlier versions of the operating system, but this messaging issue hasn't come up for a while. In any case, try restarting your device and then sending another text message. Thanks! Bill

Submitted by sockhopsinger on Friday, October 4, 2013

It is not you. the iMessage for Apple is having issues. It is supposed to be fixed in an release of iOS 7.0.3 at some point next week. Best thing I can recommend is that you restart your device. That should fix the problem for awhile.

hello :c bill, its iOS 614? i'm hoping to pluck up the courage to upgrade to iOS 7 at some point, but since I've only had my phone since sunday, and I've never had iphone before :c i'm still a bit wary of doing so lol its a fantastic app though :c sockhopsinger, like i said above i'll probably upgrade soon, should i try and wait til iOS 7.0.3 comes out? I've tried turning my phone off and back on again and taking fleksy out of the app switcher but it still doesn't like me lol thanks sarah

Submitted by sockhopsinger on Saturday, October 5, 2013

In reply to by angel wings

If you've waited this long to upgrade, might as well wait until the iOS 7.0.3 comes out. Then at least you should know if it fixes the problem or not before you upgrade.

Submitted by Greg T Kelchner on Monday, October 7, 2013

Hi there, I just started using fleksy yesterday and am loving it., however, I have been having a couple of issues. Before I launch in to that I should probably say that I'm running the latest version of Fleksy (version 1.9 I believe) on iOS 6.1.4 on an iPhone 5. My issues are as follows: 1. When I need to type something in manually whether it be a word or number, I cannot get the keyboards to stay on the screen. For example if I need to type the word cat, I would put my finger at the bottom left corner of the screen and VO would say numbers. then I move my finger to where the keyboard is, find the letter c and lift up (as n the native touch typing feature in iOS) when I put my finger back on the keyboard to find the a, however, it's gone. Dragging my finger around the screen causes nothing but silence and the occasional click. I then need to bring up the keyboard again by putting my finger back at the bottom left corner of the screen to reactivate the manual keyboard. The same goes for numbers. I find where it says numbers and lift up so that voice over says letters so I know that I've pulled up the number keyboard. Say I want to enter the number 10. I find the 1 and lift up... and the same thing happens... after I've lifted my finger to insert the number the keyboard is gone and needs to be reactivated. 2. Native iOS editing features are much harder to utilize when accessing an application in which to place your text from within Fleksy. For example, say I've typed something in Fleksy that I want to post to Facebook. I do the two finger flick up to access the menu and upon reading my message I find that there is an extraneous word that I need to delete. Since I can't go back and delete something in the midst of my message in Flexy I just decide to edit it once I get to Facebook. I navigate to the option to post my message to Facebook and double tap. Once in Facebook I want to access the rotor so that I can navigate the text word by word so I can get right to the extraneous word so that I can delete it. doing the 2 finger twist, however, very un reliably accesses the rotor. Most of the time I just hear a bunch of letters as I twist and this also causes me to accidentally add even more extraneous letters to the message. This of course further complicates the editing process. Another example of this happened just this evening and kind of encapsulates both of the issues I have been having. I was typing a text message and I needed to type the number 10. I went through the usual song and dance described above, but during the process the letter z was inserted just before the number 10. I accessed the message option from within Fleksy and selected my contact. I then went to take the z out of the message. I first double tapped the message field to put voiceover focus at the end of the message (that's where the number 10 was) and I began flicking up to navigate backwards to the Z and Voice over did not read any of the characters as I navigated. I only got the little click that happens when flicking through a message. Any thoughts on these issues? Any help or advice would be greatly appreciated. thanks, Greg