Downcast / iOS 10 Issue

Forum
iOS & iPadOS

Anyone else having issues with the Downcast app after updating to iOS 10? Downcast has a note at the bottom of the screen saying I have 35 podcasts that I've subscribed to. However, only a few show up. Don't really want to delete the app and re-download it since I would have to go find all the podcasts again.

Thinking about switching to Overcast. Thoughts, suggestions?

Options

Comments

Submitted by Nicki on Wednesday, September 14, 2016

Yes, I have noticed this. If you go into the app switcher and close downcast and reopen it, all your podcasts will then show up. Hopefully, they will fix this soo, as I like downcast better than overcast because I have found that overcast duplicates episodes of podcasts sometimes.

Submitted by Lino Morales on Wednesday, September 14, 2016

Hi Greg. No sir I've had no problems with Downcast. They've not updated the app in several months. Keep up with their blog on their site. I'll take my own advice and see what's going on with development. I love that app. I've been using it since 2013. Got on sale for 99 cents.

Submitted by Ali M. on Monday, September 19, 2016

Hello,
That appears to be a Voice Over bug, and not a Downcast bug. I have seen that when doing general navigation. Those bugs mentioned are hit and miss, and are not constantly reproducable.
I like Downcast a lot better than Overcast. I like the layout, customizing settings on a per podcast bases, and the importing of media files.

Submitted by KE7ZUM on Tuesday, September 20, 2016

If downcast implemented the smart speed that of overcast I would quickly relike downcast. Just my thoughts, and I did suggest it. I don't think they want to implement it, or don't know what I'm talking about. Lol!

Submitted by Tina on Sunday, September 25, 2016

I've also noticed that since iOS 10, there is a problem with feeds not always being refreshed. Once you delete an episode from one of your feeds, the order somehow gets mixed up. I unsubscribed from all my podcasts, deleted and re-installed the app, then subscribed again. With one podcast, I was able to download and delete an episode with no trouble. The feed refreshed, and it showed that the podcast had no episode. The minute I added another podcast, I noticed the problem when deleting an episode. It still showed the second feed as "unplayed," even though I'd deleted all episodes.

I'm not sure what's going on, but I think it's an iOS 10 bug, since this was not happening before the update. I don't think it's a Voiceover issue. I have alerted the developers about this, and I suggest you do the same if you haven't yet. Thanks.