Does anyone use the app, Viggle?

iOS & iPadOS
Hi all. I posted before, but this seemed to have gotten lost in the suffle. Does anyone use this app? I can check into a program, however I can't out of that, and go back into the main window. does anyone know how to do this? i have used the scrub gesture, I've turned off Voice over, tapped the button and turned it on, I've even held down the back button, until it did the tritone, released. I've also tried to see if swiping up with the button worked. Nothing. Would someone please help? I'm geting rid of the app if no one can help me resolve this issue that i've had for awhile.



Submitted by KE7ZUM on Sunday, March 23, 2014

You need to close and reenter the app via the app switcher. Ok let me try that again.

  1. enter the app switcher.
  2. swipe up with 3 fingers to close the app.
  3. close the app switcher and relaunch viggle.

I contacted the developer and he can reproduce it and agrees it needs to be fixed. Let's hope it is soon. Hehaha.

Submitted by Siobhan on Sunday, March 23, 2014

Any other viggle tips? I haven't used it because that bu was well, bugging me no pun intended. :)

Submitted by KE7ZUM on Sunday, March 23, 2014

No other tips I know of. . I like the fact I can check in to music as well. since I listen to that every day, that helps. lol!