Copying Photos from iPhone 5 to Windows 7 Machine

Forum
iOS and iPadOS

Hello, everyone.

My apologies if this question does not wholly fit this forum, but I have posted two requests for help on the viPhone list over the last few months, and I have had no replies.

I know there's a way to copy pictures from an iDevice to a Windows machine via Windows Explorer. As many of
you know, the photos folder is one of the few places on an iOS device readable by
Windows. After I plug the iPhone into a USB port, I open Windows Explorer and drill down to my iPhone. After that, I can locate the crypticly-named folder inside the "DCIM" folder, and I can open each photo successfully. I can also copy the contents of the folder to the clipboard. However, when I try to paste the files into a folder, no files are copied. I know the "Paste" operation is allowed because my screen reader does not announce it on the Edit" menu as being disabled. Can anyone imagine why the files are not being copied? I know I can open "My Computer" and right-click on the iPhone and then import the photos, but my question relates only to the method that uses access to the "DCIM" folder.

Thank you for all help.

Craig

Options

Comments

Submitted by Isaac Hebert (not verified) on Thursday, February 26, 2015

First connect the iPhone.
Next a oedipally dialog should come up and you should see some thing called import pictures and videos.
Then tag theThen tag the photos and then you should see something called start import.
I don't have a windows machine to test this out on so try at your own risk but incase if I am wrong here is a link to more info.
http://www.trickyways.com/2010/01/transfer-iphone-pictures-to-pc-window…

Submitted by Craig Werner on Thursday, February 26, 2015

Thank you, Isaac, for answering. It was kind of you to write, but the way you describe is the method to which I referred when I wrote " I know I can open "My Computer" and right-click on the iPhone and then import the photos." The Method I am describing actually allows the user to open Windows Explorer and then navigate around in the camera roll via the iPhone's DCIM folder without an "Import" dialogue. Until I solve this problem, I'll continue to use the method you described.

Craig

Submitted by Deborah Armstrong on Tuesday, March 21, 2017

Ever since an update to iOS 9, not sure which one, you have to copy the pictures with the phone unlocked. A message will appear on the phone, with "trust this computer". Double-tap that and the phone will let Windows copy and delete, which of course is the cut command!