Changing VoiceOver language

iOS and iPadOS
in IOS if you want to change the language Voiceover uses then is there another option instead of having to go to settings > International > regional format? I prefer the Austrailian voice but that's the only way I can find to be able to change it from British English to Austrailian English. I've found a language option in the rota but it only has Austrailian in it.



Submitted by Dave Nason on Saturday, December 29, 2012

Member of the AppleVis Editorial Team
Yes. Go to Settings>General>Accessibility>VoiceOver>Language Roter and then select the languages you want to be available to you. You can select as many as you want. Now when you go to Language in your roter, you can swipe up and down to get to the language you want. I too prefer the Australian voice. One point to note though is that there is a bug in iOs6. Every time you start VoiceOver using triple-click-home or whatever, or turn on your device, VoiceOver reverts to your default language, so you have to use the roter to select the Australian again. Language is just to the left of Characters in the roter though, so not too much of a pain to get to. Just a little irritating.

Submitted by Neo on Saturday, December 29, 2012

In reply to by Dave Nason

Thanks for the info to do with the language rota. Re the bug in IOS6 you mention, I've just tried turning VoiceOver off and back on again using the triple press of the home key and it still stayed on the Austrailian voice. If you haven't already then you might want to change the region format found under Settings > International > region format to Austrailian and all the other settings in my International settings menu are set to either just English or British English. You will probs need to change the region format back to UK english or whatever your region is if purchasing items from the app store.

Submitted by Sandrina Pereira on Friday, February 11, 2022

This is still happening on both MacOS 12.1 and MacOS 10.15. For example:

<html lang="pt-PT">
  <label for="age">Idade</label>
   <input id="age" />

The label element is announced in a Portuguese accent, but the input is announced in the Native OS language (English). Is there any plans to fix it?