Caps lock not working after update to iOS 9

Forum
iOS & iPadOS

After updating to IOS 9, my caps lock no longer works. I 1 finger triple tap and it only capitalizes the first letter in what i want to be all caps. I have to keep double tapping for each leter. Is this a bug or has the triple tap changed? What do i do?t

Options

Comments

Submitted by Zack on Thursday, September 17, 2015

Hi,

The triple tap behavior you're missing does seem to be a bug, or maybe it was just removed entirely and nobody changed the message. There is an alternative way to enable caps lock, however. Instead of triple tapping, the shift key has a rotor action now. So turn your rotor to actions and swipe down, and you'll hit caps lock. Double tap and i works.
The same process goes for reverting to lower case.

Hope this helps. :)

Thanks for that information. Now there's another issue since updating to IOS 9. I can't delet any apps that I do not want anymore. I now have to go into settings and go into storage and usage in order to get rid of an app. Any ideas on what is wrong with that?

I have no idea what's going on with that. What happens when you double tap and hold on an app? Does it let you start moving them, or fail at that step?

Deleting apps works fine here, and has worked fine for me since the first beta.

Submitted by Janice Crosby on Friday, September 18, 2015

In reply to by Zack

Hurray! I got it. For anyone wanting to know, go to settings, general, accessibility, keyboard. Turn lower case keyboard off. Now triple tapping on the shift key toggles caps lock. I'm still trying to figure out why i can't delete anything from my iPad.

Submitted by Fiona on Friday, September 18, 2015

Hey, Janice, you are not alone with these iOS 9 issues. There are lots of people complaining kinds of problems after iOS 9 update, like stuck on Apple logo (I suffered this issue on my iPad Air), stuck on Slide to Upgrade, Wi-fi dropping, Cellular not working etc. I solved my problem by put my iPad into recovery mode and set it as new. You can get some potential solutions in this thread:http://www.applevis.com/forum/ios-ios-app-discussion/good-news-potentia…