Can't Open Settings App in iOS 13

Forum
iOS & iPadOS

Has anyone else been experiencing this? When I double-tap settings, I hear VO starting to read the first couple items, then the home screen. When I check the app switcher, it's there. I tried loading it with VO off, and no joy.

Options

Comments

Submitted by Harryubu on Monday, October 7, 2019

I was plagued by this problem too. Apple Accessibility finally came up with a report about the source of the problem: I’d downloaded an app called BraillED. Solution was simply delete that app and instantly the settings app stopped crashing. Try this - and if the problem continues, ring Apple Accessibility in case they have reports of other apps causing this problem too.
Harry

Submitted by Teresa on Monday, October 7, 2019

Yeah, that was it! You just saved me a universe of trouble; much appreciated! Take care. :-)

Submitted by tunmi13 on Monday, October 7, 2019

I think I had Messages do something similar earlier on, but not Settings. That's interesting, but I'm glady'eae fixed it.