Can't activate Siri when locked.

Forum
iOS and iPadOS

My new iPhone se has a problem. Siri won't activate using the button on my headsets when the screen has been locked for a while. I even just setup the phone as new using Itunes.

Have you had this problem?

Taking mine to the genius bar on Friday.

Will update afterword.

Options

Comments

Submitted by Tyler on Wednesday, October 19, 2016

Member of the AppleVis Editorial Team

Does SIRI activate when pressing the home button on the phone directly? If it doesn't, you may be able to change this in settings. In Touch ID and passcode settings, make sure SIRI is allowed when your iPhone is locked.

HTH

Submitted by Bobcat on Thursday, October 20, 2016

Home key does start Siri.
I just can't start Siri with the button on any of my headsets. I did make sure that Siri is turned on and can be accessed from the home screen in settings. It's going into see a genius tomorrow and we'll see what they have to say about that.

Submitted by Bobcat on Tuesday, November 1, 2016

The problem starting Siri when my iPhone was lock was confirmed at the Apple store last week.
I got my iPhone SE replaced but the replacement has the same issue.
I'm going back tomorrow to have them look into this again.
I wonder if others with the SE model have this problem.
Can not activate Siri when device is locked with a headset button.
The device needs to be locked for about a minute ore more.
Hay Siri is turned off.
Activate on lock screen is on.
Press and hold the headset button to activate Siri.

Does Siri work for you when you do this experiment?
Again. I only have this problem with my SE. Works OK with the 5s.
I am able to start Siri with the home button.
I can start Siri when the device is locked if I get media playing by pressing the button a few times. Then I can activate Siri with the headset button.
This has been tried with 3 different headsets at home. And, a different headset at the store.

Submitted by gailisaiah on Wednesday, November 2, 2016

Hello Bobcat, I have the SE and have never had a problem accessing Siri. Have you checked Siri settings?

Submitted by Bobcat on Wednesday, November 16, 2016

The device was setup as new at the store. We checked Ciri settings to be sure it can be accessed from the lock screen. I've tried several headsets including the new earpods that came with it.
The issue has been logged. The technician even said he has seen other examples of this issue.

Interesting that not everyone has this issue with the SE.

To be clear. I only have the problem if the device has been locked for a minute or more. I found a work-around. If I press the headset button once or twice, I can then hold it down to start Ciri when the SE is locked. So, at least I don't need to reach into my pocket and press the home button first as I was doing.

I ware my wired headset all the time. It is hardly ever disconnected from the phone.

BTW: We didn't test this with Bluetooth headsets.